jump to last post 1-4 of 4 discussions (4 posts)

Is There a Bug on the Affiliate Settings Page or Where is the Problem?

  1. Tabula rasa profile image59
    Tabula rasaposted 6 years ago

    I've signed up in the Google affiliate programm and they have approved my application a couple days ago. So, I've a Adsense publisher ID but I can't add it in my affiliate settings page. That field is inactive where I should add the ID. (There is also missing a "edit" button side of the Google's "sing up" button.)

    By the way, I haven't any problem to add my Amazon affiliate ID in the field.

  2. 0
    Website Examinerposted 6 years ago

    It could be related to your browser, maybe a prior malfunction. I suggest trying to empty your cache, then refresh the page. If that does not work, try logging out, close the browser, log on again. Otherwise, try logging on with a different browser. If none of this works, contact customer support.

  3. Ivorwen profile image85
    Ivorwenposted 6 years ago

    Setting up google works a bit differently than Amazon.  If I remember correctly, when you already have an account, you click the button, and mark 'yes', that you have an affiliate account.  Then you enter the email address that the account is attached to, part of your phone number (that you gave google) and your zip code.

  4. Tabula rasa profile image59
    Tabula rasaposted 6 years ago

    Thanks for your help. The problem is solved. I tried to do the sign up process again. When I did it, my ID appeared automatically in its place. All of those (step-by-step) instructions are misleading because they said that you should edit the text field yourself and add the ID.