jump to last post 1-7 of 7 discussions (11 posts)

Having real problems with this hub.... can you tell me what is wrong?

  1. shazwellyn profile image83
    shazwellynposted 6 years ago

    I just cant seem to get the hang of this hub thing.  Can anyone give me some constructive critism?

    http://hubpages.com/hub/Hubpages-100-Hu … e-Looooove

  2. Cagsil profile image61
    Cagsilposted 6 years ago

    I see no problems with it. smile

    1. shazwellyn profile image83
      shazwellynposted 6 years ago in reply to this

      *glasses up for Caggie!*... surprise! Spread the loooove x

  3. Falsor Wing profile image84
    Falsor Wingposted 6 years ago

    did I just get... hubrolled?

    1. shazwellyn profile image83
      shazwellynposted 6 years ago in reply to this

      It is a surprise!

  4. wrenfrost56 profile image82
    wrenfrost56posted 6 years ago

    Id'e say it's a damn fine hub myself and a job well done. smile

    1. shazwellyn profile image83
      shazwellynposted 6 years ago in reply to this

      clapping you wrenfrost x

  5. N. Ramius profile image83
    N. Ramiusposted 6 years ago

    Just remember to go back and edit out the link error parts once you get that resolved.

    1. shazwellyn profile image83
      shazwellynposted 6 years ago in reply to this

      *salutes*

  6. ThoughtfulSpot profile image82
    ThoughtfulSpotposted 6 years ago

    It looks alright to me... Seems you are off to a fine start here.  wink 

    lol

  7. myownworld profile image80
    myownworldposted 6 years ago

    I thought that was an amazing hub! why do you worry?

 
working