jump to last post 1-5 of 5 discussions (6 posts)

Pages Loading Very Slow

  1. 60
    thothraposted 9 years ago

    Don't know if this is temporary due to upgrades but the pages are loading incredibly slow for me when trying to build new hubs and edit old ones as well.

    1. ramesh profile image59
      rameshposted 9 years ago in reply to this

      ya everybody 's having the same prob...
      the login page is coming after 5 min i pressed enter..
      paul, u should fix this soon..

  2. Paul Edmondson profile image
    Paul Edmondsonposted 9 years ago

    Jay is taking a look, but things seem speedy on my end.  Let us know if it continues to be a problem.

  3. 60
    thothraposted 9 years ago

    Ok. Thanks for the quick reply. It's probably due to the upgrades. I'm gonna give it some time.

  4. jreitz profile image78
    jreitzposted 9 years ago

    I don't actually think that everyone is having a problem ramesh.   We have had very few complaints with the speed of the site.

    In fact, we're proud that the new site is faster than the old version.  We take performance issues seriously, performance is something that all of us at HubPages feel quite passionately about.

    I just used a distributed site monitoring service to fetch the homepage from 26 monitoring locations worldwide.  The results are quite good, with all but one location reporting that they fetched our page in less than 1/2 of a second.  The one outlier was Tehran, Iran--we don't have a lot of users from there--which took 1.3 seconds.  Ramesh, the monitoring server in your homebase in the UK reported a time of 0.4s, not bad for 6000+ miles!

    Unfortunately, we can only control the speed of our page rendering and we have very little control over the rest of the internet (to our occasional chagrin).  People often have issues with their ISP or with a particular routing of traffic over the internet and this can have negative effects on performance.  And othertimes HubPages does have performance problems; but I don't think that's the case right now.

    Anyway, I've rambled on long enough.  I'd like to hear how others are finding the speed of the site.  Is it faster or slow than before?

  5. ramesh profile image59
    rameshposted 9 years ago

    i think the problem is temporary only...
    due to the new upgrade ,it initially took some time to load hubpages..but now the page spped is good...i think now the cookies are doing thier part ..

    thanks jay for the reply..