jump to last post 1-3 of 3 discussions (6 posts)

adsense confusion

  1. rarebear profile image61
    rarebearposted 6 years ago

    I managed to publish my first hub (somehow) without signing up with Adsense.  I can't have clicked that it was commercial.  You are advised to publish several hubs before attempting to sign up with Adsense, but now it doesn't seem to be letting me publish a hub if I click the 'None'button.  Help!!!

    1. IzzyM profile image86
      IzzyMposted 6 years ago in reply to this

      Must be a glitch. Save your new hub unpublished and reboot your computer and try again.

      Even though you are not signed up to adsense yet, it might be an idea to allow your hubs to be commercial if only to get the lay out of where the ads will go for when you do sign up. Just a thought.

      All the best hubbers say the top right hand corner is the best place for an ad, so you might want to keep that in mind when you consider layout.

      Otherwise, when you do get your adsesne account, you will have to go back and make a few changes to maximise the revenue potential of your hubs.

      1. rarebear profile image61
        rarebearposted 6 years ago in reply to this

        many thanks for your help, IzzyM, I'll try that

        Merry

  2. Eileen Hughes profile image82
    Eileen Hughesposted 6 years ago

    Merry, I notice that you have not added any amazon capsules yet. To do this:
    Click on amazon on top RHSide, then go to bottom of your hub
    Click edit, choose keywords, type in relevant keywords like (health) for your first hub. decide on number of items to be displayed.
    Click on Preview results
    type in  a capsule title
    Click save
    Click on up arrow
    click on RH pointing arrow
    Then click up arrow again so it goes where you want it

    Then when satisfied click on publish. 
    Hope this helps you.
    As for the adsense, I can not see why you cannot publish another hub without adsense.  some people (i believe) do not use adsense.  Not sure with that.  Hope this helps anyway
    I think it was a glitch just try and do it again.

    1. rarebear profile image61
      rarebearposted 6 years ago in reply to this

      Maybe I'll just try again first.  But I've printed off your instructions and I can do that as well.

      Very many thanks for being so kind.

      Merry

  3. Eileen Hughes profile image82
    Eileen Hughesposted 6 years ago

    Sorry Merry you have to be in edit mode on your hub before starting the above instructions.  Sorry just do it without thinking and forgot that bit.

 
working