jump to last post 1-8 of 8 discussions (12 posts)

formatting problem

  1. habee profile image91
    habeeposted 6 years ago

    On the last few hubs I've posted, some of my words are running together when I publish. For example, Jones High School will come out JonesHighSchool. It will continue this way throughout the entire hub. Sometimes I have to edit and then re-edit and then re-re-edit to correct the problem.

    Any ideas? Comments? Snide remarks?

  2. profile image0
    Website Examinerposted 6 years ago

    I recommend trying a different browser.

  3. habee profile image91
    habeeposted 6 years ago

    It only does this on HP.

    1. profile image0
      Website Examinerposted 6 years ago in reply to this

      That may well be, but there have been numerous forum discussions about formatting and publishing problems on HubPages. In many instances, a different browser did the job. I use different browsers, some work better than others.

  4. Super Chef profile image61
    Super Chefposted 6 years ago

    I read in one of the forums just yesterday that someone else was having a similar sort of problem and they corrected it by using a different browser. I think also that hub pages is designed to run on mozilla, i'm sure i read this also, but I could be wrong!!

  5. Hub Llama profile image81
    Hub Llamaposted 6 years ago

    Did you put any formatting in (like with inline CSS) that you forgot to close?

    If not, try putting a hyphen in between one or more of the words and see what happens. There might be some sort of "auto correct" happening.

  6. Marisa Wright profile image94
    Marisa Wrightposted 6 years ago

    Were you copying and pasting, or typing straight into the capsule?

    I agree, from past experience, HP does work best with Firefox.

    1. habee profile image91
      habeeposted 6 years ago in reply to this

      Copy/paste.

      1. Marisa Wright profile image94
        Marisa Wrightposted 6 years ago in reply to this

        In that case, it's more likely something to do with hidden formatting that's copying across from your word processor.

        A good tip is to copy it into Notepad or Wordpad first, then copy and paste it from there - that strips out hidden formats.

  7. habee profile image91
    habeeposted 6 years ago

    Thanks, Marisa. I'll try that, but when I write for other sites, I don't have the problem.

    1. Marisa Wright profile image94
      Marisa Wrightposted 6 years ago in reply to this

      Other sites don't use the same kind of capsules - I've found it varies, too.

  8. profile image0
    ralwusposted 6 years ago

    *snide remark* maybe you aren't holding your tongue right

 
working