jump to last post 1-4 of 4 discussions (8 posts)

Email notification

  1. samboiam profile image59
    samboiamposted 6 years ago

    I have gone two days without receiving email notification on new hubs from the people I follow. As many people as I follow there is always someone posting new hubs.

    In the last two weeks my notifications have been hit and miss. Is there a problem? Has anyone else been having this issue?

    1. Lily Rose profile image83
      Lily Roseposted 6 years ago in reply to this

      That happened to me a couple of months ago - I stopped getting email notifications altogether.  I then switched my preference to get one email a day instead of immediate notification of new hubs and it worked...after a week or so I changed it back to the original setting and it's worked fine ever since.  Worth a try...

      1. samboiam profile image59
        samboiamposted 6 years ago in reply to this

        How do I do that?

  2. 0
    Justine76posted 6 years ago

    forever. its been an ongoing thing I think. I dont even bother with email anymore..I log in and go to my account, hubbers I follow.

    congrats on being a featured hubber the other day, by the way..  wink

    1. samboiam profile image59
      samboiamposted 6 years ago in reply to this

      Thanks, I must have missed the memo. I wasn't even aware that I was. A shame I missed it.

  3. lovelypaper profile image68
    lovelypaperposted 6 years ago

    I agree. I don't pay much attention to the emails. I like to log in and "be surprised" to see how many comments etc.

  4. Lily Rose profile image83
    Lily Roseposted 6 years ago

    Click 'my profile' at the top right of the page, then click 'edit profile' to the left of the page, then scroll down to 'email' and you'll see this:

    Email me when authors I'm following publish:
    Never  Immediately  Daily Digest 

    I always had it at 'immediately' and when the problem started I switched it to 'daily digest' and eventually back to 'immediately'

    Hope that helps!

    1. samboiam profile image59
      samboiamposted 6 years ago in reply to this

      I have made the change. Thanks for the help.

 
working