jump to last post 1-4 of 4 discussions (5 posts)

Loading video

  1. Kat07 profile image87
    Kat07posted 8 years ago

    Is anyone else having trouble loading Google video?  My last 2 hubs have had trouble with this, and I am adding extra links below the black video screen for access.

  2. Shirley Anderson profile image85
    Shirley Andersonposted 8 years ago

    I haven't had trouble loading them, but they did disappear for awhile one day (that I know of).

  3. Inspirepub profile image86
    Inspirepubposted 8 years ago

    I tried a couple of times, couldn't get it to work , and gave up on Google completely.

    But then I am a) technically challenged and b) impatient - not a good combination!


    1. Kat07 profile image87
      Kat07posted 8 years ago in reply to this

      Yes, it's been the Google videos lately that have been troublesome.  And I often times like what I find better on Google that I cannot find on YouTube.  *sigh*

  4. 60
    avenuegirlposted 8 years ago

    I just published a first page a few days ago.  I had a video that ran over 10 minutes (not allowed at youtube) so I tried loading up to google first with the quick 100 mb option, and then with their tool that is meant for larger files.  After 4 hours of several tries and no results I wound up cutting my video in 2 and putting it on youtube as a 2 part series.  You could try to find a google video, and ask the owner if they mind you cutting it a putting on youtube or of they'd mind doing an additional youtube upload in exchange of a credit on your hub.  I personally would do this if someone asked me - it's worth a shot.