jump to last post 1-9 of 9 discussions (10 posts)

Amazon not working properly

  1. alexadry profile image91
    alexadryposted 8 years ago

    If I click on my products on sale from my hub below they link to the Amazon homepage and not the products themselves. Why?

    http://hubpages.com/hub/Parvo-puppy-home-treatments

  2. Inspirepub profile image87
    Inspirepubposted 8 years ago

    Works fine for me

  3. Misha profile image74
    Mishaposted 8 years ago

    Hmmm, bring me to Amazon home page. I wonder whether it has something to do with Amazon changing their API?

  4. SunSeven profile image64
    SunSevenposted 8 years ago

    Works fine for me too! smile

  5. Mark Knowles profile image60
    Mark Knowlesposted 8 years ago

    I get taken to the home page also. It says "redirect" in the link properties.

    I don't know why I'm afraid.

  6. SunSeven profile image64
    SunSevenposted 8 years ago

    Perhaps it depends on the clicker's location?

  7. Misha profile image74
    Mishaposted 8 years ago

    Possible. But I'm not sure how.

    Mark is in France, Jenny is in Australia, I'm in US - where are you, SunSeven and Alexadry?

  8. pauldeeds profile image
    60
    pauldeedsposted 8 years ago

    I've had the links work correctly, and then not work a few minutes later.  My guess is that it is a problem that affects some, but not all of Amazon's web servers.  Hopefully it will clear itself up soon.  Anyway, I'll keep an eye on it and make any fix on our side if that becomes necessary.

    1. alexadry profile image91
      alexadryposted 8 years ago in reply to this

      I am in the US, I just contacted technical support, as a large amount of my hubs are having this issue sad Thanks for everyone checking!

  9. blackjava profile image52
    blackjavaposted 8 years ago

    I'm in Canada. It worked fine for me too.

 
working