jump to last post 1-3 of 3 discussions (6 posts)

Amazon Associates and HubPages

  1. Louanne Piccolo profile image60
    Louanne Piccoloposted 6 years ago

    Hi!

    I posted my first hub a few days ago and signed up for Amazon Associates using the URL of my hub. Today I received a mail saying that upon considersation tey couldn't approve my request because the URL is not my own.
    So, I must have misunderstood. I do have my own URL but my question is this: if I resubmit an application for a new accountusing my own URL how do I use it on HubPages?

    1. pisean282311 profile image57
      pisean282311posted 6 years ago in reply to this

      hey it is simple..once ur amazon account is approved , you got to go to affiliate link on hub and enter your associate id...

    2. relache profile image87
      relacheposted 6 years ago in reply to this

      You used the wrong URL.  Step-by-step instructions can be found here,

      http://hubpages.com/help/AmazonAssociates

  2. Louanne Piccolo profile image60
    Louanne Piccoloposted 6 years ago

    Relache, I have a problem with the tax number.  I live in France not in the USA and my social security number looks nothing like yours, I'm sure! I am South African with dual nationality Italian and I live in France using my Italian nationality.  Ugh, that's a mess.
    So, is this going to cause a problem then?

  3. Louanne Piccolo profile image60
    Louanne Piccoloposted 6 years ago

    Ok, I am going to answer my own question on the tax number problem....I have dumb moments unfortunately..

    Seeing as I live in France I looked for Amazon Associates on the French Amazon site and they obviously have one. So, I signed up wth them instaed of the USA one. No problems for being paid.  There is also a German one and and English one if this concerns anyone out there.

    Hope this helps others with the same problem. Aside from that, thanks for the answers I got which did help me!

    1. pisean282311 profile image57
      pisean282311posted 6 years ago in reply to this

      congrats that ur prob now seems to have been solved and all the best..

 
working