jump to last post 1-4 of 4 discussions (10 posts)

Video Text

  1. lorlie6 profile image87
    lorlie6posted 7 years ago

    For the last couple of weeks I've noticed that the title bars on videos are practically unreadable. 
    Is it just me???
    hmm

    1. Maddie Ruud profile image84
      Maddie Ruudposted 7 years ago in reply to this

      I haven't noticed this.  Can you give me a hub with an example?  What browser are you using?

  2. lorlie6 profile image87
    lorlie6posted 7 years ago

    Hi Maggie-thanks for replying.  I've noticed this with virtually all the hubs I've read, but here's one that I checked out today:
    http://hubpages.com/hub/Only-for-Christians
    What I am having trouble with is the blue text title in the upper left corner.  It's extremely blurry.
    My experience with computers is minimal, so I'm not sure what a 'browser' is...perhaps Google Chrome is the answer?  That's what I use to go to my email, HP, and other sites.
    I am so new to all of this that I really appreciate your help!

    1. Maddie Ruud profile image84
      Maddie Ruudposted 7 years ago in reply to this

      On the video itself?  If you go to YouTube, do you have the same problem?

      1. lorlie6 profile image87
        lorlie6posted 7 years ago in reply to this

        On YouTube, the titles are very clear.

  3. sunforged profile image71
    sunforgedposted 7 years ago

    Yes, the titles are very clear ..ly in GREEK!

  4. sunforged profile image71
    sunforgedposted 7 years ago

    sorry, couldnt help it.

    looked in firefox.

    (Γαϊτάνος: Ω, γλυκύ μου έαρ! )

    can you read that? - maybe you dont have that language pack installed

    Its not your browser or HP's fault -  its just another language

    1. lorlie6 profile image87
      lorlie6posted 7 years ago in reply to this

      Nice, sunforged!
      smile
      I'm married to a Greek, though, and he can't read the text either. lol

      1. Maddie Ruud profile image84
        Maddie Ruudposted 7 years ago in reply to this

        Well, none of us over here can figure out for the life of us what's going wrong.  We've tested all browsers on multiple computers, and can't replicate the issue.  Try shutting down your browser completely and reopening it.  If that doesn't help, maybe you don't have the required fonts installed, as sunforged suggested.

      2. sunforged profile image71
        sunforgedposted 7 years ago in reply to this

        Well, that makes it easy!

        Im just assuming that its greek..it kind of looks like greek and its a video posted by "the greek"

        Your browser (chrome) must not have the required language pack installed to show the text so its showing gobbledy gook instead.

        If your still curious - head over to the video at youtube via the link you posted.

        then copy the text and paste it into google translate - it will tell you thats its greek! (I bet)

 
working