jump to last post 1-10 of 10 discussions (13 posts)

How do you cancel slow uploading photos?

  1. aoiffe379 profile image60
    aoiffe379posted 6 years ago

    I have been cropping my photos before I upload them and some of them upload easily. However, some of them spin and spin and spin and spin ad nauseam. I have saved the capsule with the uploading photo and when I open again it is spinning. I have tried discard but that does not help.What I am saying is when a photo is taking too long in my estimation I would like to cancel or abandon it for another one. To date, I have had to delete the capsule with everything and start over. But I wonder if there is a better way. I thought about suggesting a resizing feature that kicks in automatically the way you can choose thumbnail,slideshow or no border. But this may be an isolated problem- unique to me. Can anyone relate to my situation or has answers that might help me?

    1. goldenpath profile image82
      goldenpathposted 6 years ago in reply to this

      This may help and it's very therapeutic!

  2. 2uesday profile image88
    2uesdayposted 6 years ago

    I am not sure it is a problem with your photos - I have had this happen on several occasions. Sometimes the same photo has loaded easier later on, I put it down to a glitch rather than a problem with the photo. There probably is an optimum size for photos here, I am not sure what that is without checking.

    Hope this helps until you get more technical advice from someone else.

    I usually just save the Hub unpublished and add the photos later - as the struggle to load the photos is a waste of time once the spinning and not loading starts.

  3. Joy56 profile image61
    Joy56posted 6 years ago

    yeah me too, it is happening to me today but it has not happened before....

  4. Eileen Hughes profile image82
    Eileen Hughesposted 6 years ago

    I have had that problem all the time.  I cannot load a jpeg photo of any description in hubpages.

    I have to redo them as a gif.  and even then have problems at times.  Pain in the butt.

    I am wondering if it is something to do with IExplorer 7 & 8.  I thought once I upgraded it would be ok. But still no different

  5. aoiffe379 profile image60
    aoiffe379posted 6 years ago

    So do we need a feature to correct this glitch or otherwise annoying problem? We need to speak now or ...At least i know it is not unique as other hubbers are experiencing it.

  6. Cagsil profile image84
    Cagsilposted 6 years ago

    Hey Aoiffe,

    The easiest solution I have found for that, is to close the capsule and delete it after closing it and replace it with another capsule.

    I have run into that problem a couple of times, plus I've even had a stranger occurrence happen, which would not allow access to the capsule. It seems like sometime the page will screw up trying to load pictures, if the error happens and you cannot access the same capsule(similar) to my case, just right click on the page(without leaving the page), so it can reset.

    Then you should not have a problem. I hoped that helped. smile

    1. aoiffe379 profile image60
      aoiffe379posted 6 years ago in reply to this

      That is a great idea unless you are strapped for time and starting over is a setback because some photos are in the capsule already. However, Hubpages has taught me the magic of new beginnings. I did not know about the right click idea,Cagsil, so I will keep it in mind. What I have discovered is that if I am armed with an idea, I can work it and see my way clear. I switch between left brain-right brain to fluke brain! Thanks again.

  7. Cagsil profile image84
    Cagsilposted 6 years ago

    Hey Aoiffe,

    I was trying to explain what has happened to me, so as to know if it was the same thing happening to you. And, I'm pretty sure I failed in that task.

    However, that makes this post almost as long if not longer now. With that said-

    I have encountered when working with photo capsules a glitch sort of, which is where the picture takes forever to download, and then I close the capsule before the picture if finished....sometimes it locks me out of the page...I can continue working on open capsules below where I was working and cannot touch anything above it...covered in a white film. It's like the program is ignoring the top part of the page and I cannot exit the page. Therefore, right clicking and refreshing the page is what brings it back to normal.

    You do not lose any information. HubPages capsules do not lose things. It may not import it properly from time to time, but it will not lose anything. It automatically saves itself at intervals(text capsules at least do that). The photo capsules not loading pictures, then go back into the section of my computer, where you are uploading from and click on the image for uploading, just like you did the first time, click load image.

    It should reset HubPages loading process, so you can load the picture.

    I hope that cleared up, what I was trying to say. Sorry, about my last post.

    1. aoiffe379 profile image60
      aoiffe379posted 6 years ago in reply to this

      I have had the same experience with the white film and I have shut down in the past or found something else to do like work on another capsule like you. I suspect the white film may be the result of IE8 or whatever number not working. Thanks for telling me HubPages do not lose anything. You remind me of my sister.I would be at the end of my rope and she would assure me that nothing was lost,even though to me it could not be found.Then she would find it. Thank you for the extra input and explanation.I am a slow learner; but once something clicks in I get it. Your explanation was simple  and clear enough. Your experience helped me.

  8. Dobson profile image81
    Dobsonposted 6 years ago

    I have had this happen off and on, with no apparent rhyme or reason. I guess just keep working on it until it uploads successfully.

  9. abidareacode profile image54
    abidareacodeposted 6 years ago

    I am new in hubpages posting section.Today I also faced this spinning upload indefinitely.The picture sizes were below 50 Kb.Still it didn't uploaded.

  10. Betty Reid profile image61
    Betty Reidposted 6 years ago

    I never had this problem until this week, and it is driving me crazy!  Thanks so much for this helpful thread.