jump to last post 1-2 of 2 discussions (14 posts)

Problem with RSS feed

  1. kimh039 profile image90
    kimh039posted 7 years ago

    Anamika S seems to be advertising using my RSS feed, and several other hubbers are on my RSS feed as well.  I can't figure out how to delete these items from my feed.  Any suggestions?  Thanks!  Here's a link to my RSS feed.  http://hubpages.com/author/kimh039/latest/?rss

    1. Faybe Bay profile image85
      Faybe Bayposted 7 years ago in reply to this

      Kim I read through your RSS feed, I don't understand. All of the links in your feed have you as creator. Where do you see others in your RSS feed.

      1. kimh039 profile image90
        kimh039posted 7 years ago in reply to this

        That's weird.  I see 20 items in my feed.  Only 4 of them are mine.  The rest of my hubs aren't on there at all.  Did you click the link above?  Strange.  Thanks for checking though.

        1. kimh039 profile image90
          kimh039posted 7 years ago in reply to this

          I did go ahead and attach my RSS feed to my newest hub, and only my articles show up on that.

          1. Faybe Bay profile image85
            Faybe Bayposted 7 years ago in reply to this

            Right only your hubs will show up in your feed. There might be other names in the code because of hub activity, but your feed will provide your hubs.

          2. Faybe Bay profile image85
            Faybe Bayposted 7 years ago in reply to this

            You can also RSS a particular topic, if you want to work with various hubbers on the same one. In doing that there will be others on your hub, but you will also be on theirs.

        2. Faybe Bay profile image85
          Faybe Bayposted 7 years ago in reply to this

          In the feed itself, which is the computer jargon that allows the feed to work, there is a title surrounded by HTML code. The code that says it's yours, is the creator code.

          <dc:creator>kimh039</dc:creator>

          Have you actually put the feed into an RSS capsule to see what you get?

          1. kimh039 profile image90
            kimh039posted 7 years ago in reply to this

            Thank you Faybe.  I think the above explains it.  Yes I put it in a capsule on all my hubs.  Only my articles show.  I think that's what I was concerned about - is that someone else's articles or advertisement hubs would come up on my hub, but it didn't.  I never noticed that HTML code or creator code.  False alarm, Faybe......or hubber who cried wolf to a fox.  I appreciate your quick and helpful replies.  Is there any way to delete this question, since I started it out wrongly accusing Anamika S?

            1. Faybe Bay profile image85
              Faybe Bayposted 7 years ago in reply to this

              Click more, then you will get other options, click edit to change your comment, delete to delete it.

              1. kimh039 profile image90
                kimh039posted 7 years ago in reply to this

                I'm not getting edit or delete; just report and permalink!  (I'm not sure what permalink is, but when I clicked it nothing happened.

                1. Faybe Bay profile image85
                  Faybe Bayposted 7 years ago in reply to this

                  Oh they must have taken it out. Try just posting an apology after it so no one is offended. if everyone stops posting the thread will eventually get to the bottom of the stack.

                  Okay I checked, I guess it's a time thing. Like I can edit this now, but after a certain amount of time I can't.

    2. kimh039 profile image90
      kimh039posted 7 years ago in reply to this

      Apologies to Anamika S.  I thought I was being spammed, but I was mistaken.

  2. climberjames profile image61
    climberjamesposted 7 years ago

    I had the exact same problem last week :S

    1. kimh039 profile image90
      kimh039posted 7 years ago in reply to this

      I'm getting that it's not really a problem climberjames - just appears to be at first.

 
working