jump to last post 1-10 of 10 discussions (12 posts)


  1. Eileen Hughes profile image85
    Eileen Hughesposted 6 years ago

    It was suggested that I contact the administrators to see if somehting can be done re this problem

    Iput this on another complaint from someone else.
    Everyone is tired and frustrated trying to load images to their site.  I normally am not a winger but have had this problem ever since I joined 2 years ago.  the only way I COULD load images was by converting to gifs.  Now even that does not work
    This is what I posted before:

    In all honesty I am thoroughly fed up trying to load photos.  IF I AM VERY LUCKY I MAY GET ONE UP AND I have to reduce it so much its not worth even uploading them.

    Why is this such a HUGE problem to so many people. Why Cant hubpages do something about it.

    I know I and many others have complained but it is making a mockery of our pics because when they do load they are such poor quality its not worth the effort.

    I have tried png gigs and Jpegs and all no different just hang


  2. Eileen Hughes profile image85
    Eileen Hughesposted 6 years ago

    Sorry that was supposed to say Administrators.  Tired as nearly midnight here in oz or down under land. thanks

  3. 0
    Website Examinerposted 6 years ago

    I have not had any problems, personally; but many, many other Hubbers have. The issue has become a real distraction both for those who experience difficulties and for other trying to help.

    Please take a look at these similar discussions from earlier. There are numerous other recent forum threads about the same problem.



    Hopefully, HubPages staff will step in and try to resolve the problem.

    Thanks Eileen Hughes for posting this thread.

  4. Cagsil profile image83
    Cagsilposted 6 years ago

    If makes any difference. I'm not experiencing any problems uploading pictures. hmm

  5. relache profile image88
    relacheposted 6 years ago

    I have almost never had any problems uploading image either.  And any times that I have, just waiting until a little bit later in the day and trying again always worked.

  6. Hub Llama profile image78
    Hub Llamaposted 6 years ago

    I have never had a problem loading images. Does it only happen on really big files (takes longer than the system is willing to wait)?

    Are you using Internet Explorer? You might be tired of hearing this, but it doesn't always work so good. Tryout Google Chrome, Firefox, or Opera and see if the issue goes away. If so, there might be a setting in IE somewhere that is messing you up.

    I use either Chrome or Firefox and I have never once had an issue uploading an image to any of my hubs.

    Llama out.

  7. Eileen Hughes profile image85
    Eileen Hughesposted 6 years ago

    As I have said before many times I was using ie7  have updated to ie8 and I honestly cannot see how it makes any difference.l  My picutres go up on other sites with an occasional glitch.

    This has been going on since I joined 2 years ago. Actually thats why I virtually stopped trying to do anything here because I got fedup with it.

    As said before I have reduced them down so much that they look shit.  to be very explicit.  Just have a look at my shipping container one and only pic.  I tried 5 different pics for that one and it still looks awful.

    I reduce them down under 2. so cant do any more or you wont see it.  I might just stop trying to put pics up for my own peace of mind
    No I a not changing to firefox or any others so will have to stop doing it .  But thats my problem I suppose. 

    Thanks for the help I feel for the many others having the same problem.  they just might not persevere ..... thanks anyway

  8. Cagsil profile image83
    Cagsilposted 6 years ago

    Hey Eileen,

    If you would like, send any pictures you want changed or format differently and let me see what I can do about it for you.

    I have editing software, that will allow me to change the format of the pictures. I'll send them back to you in a new format, after testing them.

    I had many problems with IE7 and IE8, which is why now I am using FireFox browser.

    Let me know, if you would like me to try and help out. I do not know what to tell you otherwise. smile

  9. IzzyM profile image85
    IzzyMposted 6 years ago

    I'm using Windows Vista and Firefox 3.6.3 and a really crappy (actually its ok most of the time) dongle connection and have no probs loading pics.
    I think anyone who does have problems, especially ongoing problems, should email team at hubpages dot com to find out what is is with their particular set-up that hubpages has problems with.

  10. Eileen Hughes profile image85
    Eileen Hughesposted 6 years ago

    Cagsil, thanks for the offer,  but I cant do that each time I do a pic,  But I do change from bitmat to jpeg or jpeg to png or gif and resise them already and still no go so I would say that it must be ie8.  Although I noticed that redgage put a new tab on my computer for older type browsers so it says and they work there ok with smaller resised pics

    Thanks guys we all appreciate everyones help thats for sure.  Its good to belong to helpful sites it makes it so much more enjoyable.

    1. Marisa Wright profile image93
      Marisa Wrightposted 6 years ago in reply to this

      Eileen, I agree - you really have to bite the bullet and change to Firefox.  It's safer, anyway.  And it's free. 

      I never, ever have to even think about the size of my pictures!   They just upload - HubPages resizes them automatically.

      1. Eileen Hughes profile image85
        Eileen Hughesposted 6 years ago in reply to this

        Why Marissa, you have a real smooth tongue, and you have made me crawl back in my obstinate shell and given in to your request

        Yes I am obstinate... but I have bitten the bullet and downloaded fire fox onto my laptop....  It was on principle I suppose that with modern technology it should work.

        Okay I know...  I am giving it a try....but   if i still have trouble.  You will hear me right over the other side of oz right from the west to the east if the wind is blowing in the right direction. 
        Thanks everyone.  This is actually letting hubs admins off the hook if it works isn't it?
        will let you know how it goes thanks everyone