jump to last post 1-3 of 3 discussions (4 posts)

Text Capsule AFU across ALL my Hubpages!! Spaces missing!

  1. ptosis profile image79
    ptosisposted 6 years ago

    ????? What happened to my Hubpage? I noticed a bunch of spaces in between words were missing!...

    Can anybody tell me how this could happen? I noticed this today and re-edited it. but does this happen often? I know I had spaces in between the words when I first edited it. It been up for two weeks. Today it changed all by itself with no spaces in between words!


    I just looked at my other web pages and it's the SAME problem!!!!!!!

    OMG! I just started with just a few hubs - What if this would've happened to somebody with hundreds of hubs, It would take hours and hours to fix the problem

  2. ptosis profile image79
    ptosisposted 6 years ago

    OK I should of started reading before posting new subject Sorry! I will try to do what Uninvited Writer did. BTW My OS is:

    OS:  Linux i686
    System:  openSUSE 11.0 (i586)
    KDE:  3.5.9 "release 49.2"
    Processor (CPU): Intel(R) Celeron(R) CPU 2.40GHz
    Silicon Integrated Systems-SiS650

    Uninvited Writer posted 3 days ago

    I've found the problem. When I click on suggest links and click on a highlighted phrase the words meld together. But I hit edit, opened the text window, and it was okay.

    1. Fawntia profile image
      Fawntiaposted 6 years ago in reply to this

      Is this still problem still happening to you? Others reported a similar problem, but I believe that it was fixed a few days ago. Try pressing shift while hitting refresh and see if that fixes the problem. If it doesn't, please tell me what browser you are using and I will investigate.

  3. ptosis profile image79
    ptosisposted 6 years ago

    Crap. Didn't work for me - suggest links on "Wicked Witch" and it did not meld together. Nor would pick up on words that were already melded such as :

    couldcomb shinyhair, outthere