jump to last post 1-5 of 5 discussions (9 posts)

Need Help

  1. Specialk3749 profile image60
    Specialk3749posted 7 years ago

    Since the format has been changed, I am not able to edit or publish any hubs.  I keep getting an "ERROR on page" message at the bottom of my screne.  Can anyone give me suggestions on what to do?  Thanks!

  2. Cagsil profile image59
    Cagsilposted 7 years ago

    The problem might be tied to Windows browser. Recently, the updated version of IE browser isn't working well on HubPages.

    Firefox is better suited for HubPages. At least that is what I am using and run into an occasional problem here or there. wink smile

  3. Specialk3749 profile image60
    Specialk3749posted 7 years ago

    Thanks!  I was running on Internet Explorer 6 and updated it to 8 to see if that would help and it didn't.  Maybe I will try getting Firefox.  I am at my wits end and not sure what else to do.

    1. Cagsil profile image59
      Cagsilposted 7 years ago in reply to this

      I am much happier with Firefox versus IE. I had to make a change, earlier this year, because I ran into a problem creating a dual-set of hubs about the women who write on HubPages.

      I was having problems loading the edit function, however, cleared up with the switch.

      1. The10DollarMark profile image59
        The10DollarMarkposted 7 years ago in reply to this

        FF does seem better than IE, doesn't it?

        Though for a while I had to switch back to IE7 (and upgraded to 8) because FF3 was continuously crashing after one of the updates. Eventually a later update fixed whatever was wrong and now I'm all FF again. IE 8 isn't bad though.

        Just to compare, I just signed in and went to edit a hub on IE8 and had no problem, so I don't think it's browser issues. Did you try doing a regular clean up (cookie cleaning, registry, spyware cleaning, and of course just plain rebooting) and did you try disconnecting and reconnecting from your internet connection?

        1. Specialk3749 profile image60
          Specialk3749posted 7 years ago in reply to this

          I am doing a happy dance!!!!!!!!!  My husband went in and cleaned out my cookies and that did it!!  Thank you so much!  I am still going to get FF like you and Cagsil suggested.  I just can't get it on my computer because I am still in the boonies and only get dial up.  My husband can download it on his usb from work and bring it home this week.  I just wanted to let you know I got the problem fixed.  Again, thank you and Cagsil for all the help!

          1. Cagsil profile image59
            Cagsilposted 7 years ago in reply to this

            You're welcome. Anytime I can be of help, I am glad to. smile

  4. Cagsil profile image59
    Cagsilposted 7 years ago

    I certainly hope the second part of your post is meant for the person who open this thread and not for me. I have no problems.

    But, Thank you for the advice.

  5. The10DollarMark profile image59
    The10DollarMarkposted 7 years ago

    Yeah, the 2nd part was for the OP. I guess I should have mentioned that lol.

 
working