jump to last post 1-6 of 6 discussions (8 posts)

Amazon products not showing on a hub?

  1. Spacey Gracey profile image74
    Spacey Graceyposted 7 years ago

    First time this has happened to me. I've published a hub with multiple Amazon capsules in it. Some are showing fine, but 6 capsules, that look fine in edit mode, are showing 'no results' once I've clicked 'done editing'. I published another hub since then but that has been fine.

    I left it about 5 hours but it is still showing the same problem - even though when I first published it it was fine.

    I haven't posted a link because I didn't want to get into any trouble for self-promotion. If you look for Ogio you should find it, or check my latest hubs.

    Anyone else had similar problem, today, or ever? Or does it look fine when you look at it?

  2. IzzyM profile image87
    IzzyMposted 7 years ago

    They are all showing Gracey. Try rebooting your computer if you still see a problem smile

  3. Money Glitch profile image87
    Money Glitchposted 7 years ago

    Gracey & Izzy, I think there may actually be a problem here.  I noticed that the Amazon capsules were not showning on a couple of hubs I've read today.
    Even had someone leave in their comments that mine were not showing, however, Amazon ads were there. So it seems as though there maybe a "glitch" somewhere. big_smile

  4. LeanMan profile image81
    LeanManposted 7 years ago

    I only have a few Amazon capsules, half are ok and the other are showing no products... So I guess a problem either with amazon or here..

    1. EmpressFelicity profile image85
      EmpressFelicityposted 7 years ago in reply to this
  5. Spacey Gracey profile image74
    Spacey Graceyposted 7 years ago

    Thanks Empress - I didn't search before posting - naughty me smile

    Do we need to report it to someone, or as the other thread is on the 'report a problem' forum, is that good enough.

    1. EmpressFelicity profile image85
      EmpressFelicityposted 7 years ago in reply to this

      I expect it probably is good enough, although it might be a while before anything gets done about it because it's the weekend.

  6. mymagicview profile image57
    mymagicviewposted 7 years ago

    I had faced the same problem yesterday!!! So it's not me alone!

 
working