I set an Amazon capsule but I am not sure if the links are OK

  1. CyberTroll profile image61
    CyberTrollposted 6 years ago

    Hello there. I applied to Amazon and AdSense, and set an amazon capsule in my hubs. I added 3 products by link, and they do display. Today my Amazon was approved, and in their affiliation site they give HTML code for their links. So I can say I am not sure if the links I added in the capsule carry on my affiliation code with them. How can I make sure if the links are OK?
    How can I use the html code of amazon site in hubpages, if the links in capsules I edited are not OK?
    Thank you in advance.

  2. Susana S profile image92
    Susana Sposted 6 years ago

    You need to add your amazon associate ID in your affiliate settings here: http://hubpages.com/my/affiliate and click activate or set. Once you've done that there's nothing else to do if you've already added amazon products via capsules on your hubs. Your ID will be shown 60% of the time and HP's will be shown 40% of the time.

    To check it's working ok you can either right click the page and view source code or click through on the amazon products on your pages (you can do this with amazon but not adsense). Leave it a while then go check your associates account to see if it's showing the clicks.

    1. CyberTroll profile image61
      CyberTrollposted 6 years ago in reply to this

      Thank you very much, I checked the page code and saw my affiliation ID in the link. Thanks again.