jump to last post 1-2 of 2 discussions (10 posts)

Why does my RSS feed show a Spanish looking title?

  1. travelespresso profile image85
    travelespressoposted 6 years ago

    What's up with this?
    I have an RSS feed which shows my latest hubs and this is how the title displays:

    "Family Recipes – Mum’s Fast and Easy Scones".
    Rather Spanish don't you think?

    The title of the hub is actually
    Family Recipes - Mum's Fast and Easy Scones. 

    Can anyone advise me why is this happening?

    1. travelespresso profile image85
      travelespressoposted 6 years ago in reply to this

      Any ideas please anyone?

      1. 0
        Website Examinerposted 6 years ago in reply to this

        It simply translates (poorly) the characters that the RSS feed cannot accurately reproduce. That becomes random text.

        1. travelespresso profile image85
          travelespressoposted 6 years ago in reply to this

          Sorry WE I don't understand.  There was no need for translation at all!  My heading was in plain English and its ended up gibberish!

          1. 0
            Website Examinerposted 6 years ago in reply to this

            The RSS feed could not translate (reproduce) the hyphen and the apostrophe, thus the substitution characters in those places.

            1. travelespresso profile image85
              travelespressoposted 6 years ago in reply to this

              OK I understand that now WE.  Thanks so much for that.  It looks very odd though so I may need to change my title!

              1. 0
                Website Examinerposted 6 years ago in reply to this

                That would probably make no difference, you cannot change the URL and that is what the RSS feed uses. Don't worry about it.

                1. travelespresso profile image85
                  travelespressoposted 6 years ago in reply to this

                  Too true!  Thanks so much for your comments.  I appreciate them.

  2. IzzyM profile image85
    IzzyMposted 6 years ago

    I've seen that text often in the hubmob rss feed. I don't know if the problem is with hubpages or with firefox. Either way, I just ignore it.

    1. travelespresso profile image85
      travelespressoposted 6 years ago in reply to this

      Hello Izzy - thanks for your comments. 

      I've also experienced it with summary text on other hubs and sometimes, I've gone back, altered my words and presto it worked!  But when it affected my wonderful smile title, I decided to find out why.  It doesn't look very professional and I'm not sure that people will want to click on such a heading in a feed! What do you think?

 
working