jump to last post 1-35 of 35 discussions (43 posts)

Issues with Editing Tools, etc. Not Showing up

  1. fresnavee profile image59
    fresnaveeposted 6 years ago

    I'm currently having issues with getting the "Edit Boxes" (for lack of a better phrase ^^wink to show up when I click edit. The field for "title" shows up and is editable, but when I try to edit a text module for example, it doesn't have the second field to edit the text.

    I've tried clearing my browser cache. I've had this problem for the last 30 or so minutes..

    1. psycheskinner profile image80
      psycheskinnerposted 6 years ago in reply to this

      Same problem here.  Also I am getting a popup telling me to reload the page.

  2. Christene profile image82
    Christeneposted 6 years ago

    I'm having trouble working on hubs right now too.

    I open one and get an error message: "Something went wrong.  Please hit refesh and try reloading this page." I reload and it's not fixed. I click on a capsule and it's not editable.

    hmm

  3. IzzyM profile image86
    IzzyMposted 6 years ago

    I'm getting that error message too so it must be a glitch. Also stats have not updated for several hours.

  4. Ohma profile image80
    Ohmaposted 6 years ago

    Ditto that. I also can not edit my hubs. Must be a glitch in the system.

  5. wilderness profile image96
    wildernessposted 6 years ago

    Odd - I just edited one of mine, although either today is pretty dead for me or the stats aren't moving.  I also finished a hub and published it about an hour ago with no problems.

    Did I take all of HP's computer time? tongue

  6. scarlton profile image77
    scarltonposted 6 years ago

    Same problem here smile

  7. Fuschia Foodie profile image62
    Fuschia Foodieposted 6 years ago

    Me, too. I thought it was my laptop so I moved to the desktop. I even tried to start a hub again, same thing, different name for the article. Now I'll have to find a way to delete 1 and hope I can edit the other. How long has this been happening? I was out all day & haven't been checking anything.

  8. VizFact profile image60
    VizFactposted 6 years ago

    YEs me too, I had an awesome article I wanted to write too

  9. Maddie Ruud profile image82
    Maddie Ruudposted 6 years ago

    Hi guys.  Paul's looking into this.

  10. Right Black profile image81
    Right Blackposted 6 years ago

    Okay, Great we are all having the same problem but how do we fix it?

    1. Maddie Ruud profile image82
      Maddie Ruudposted 6 years ago in reply to this

      We're working on it.  Give it about 20 mins.

      1. 0
        WildIrisposted 6 years ago in reply to this

        Thanks Maddie.

      2. mailxpress profile image77
        mailxpressposted 6 years ago in reply to this

        Hi,
        Happy to hear your working on it.  I went to edit a Hub to add information and a small box pops up telling me something went wrong.  OK, thank you.

  11. Dolores Monet profile image92
    Dolores Monetposted 6 years ago

    18 hours later and still same problem. Boohoo! I was not here yesterday. Can't accept comments either. Hub stuck in edit mode.

  12. 0
    SilverGenesposted 6 years ago

    I'm having the same issue. Can't start a new hub, either.

  13. Cagsil profile image59
    Cagsilposted 6 years ago

    I am now having issues too. I'm having problems in editing mode and even on the Statistics page.

    I click on the title, to arrange my hubs in alphabetical order and it kept resetting the page, but not setting it up as wanted.

  14. lovebuglena profile image90
    lovebuglenaposted 6 years ago

    I hit edit to edit my hub and make my changes but when I try to hit DONE the page doesn't go anywhere. I also can't add any keywords or share my hub with people as when I click the buttons they don't work.

  15. raisingme profile image89
    raisingmeposted 6 years ago

    I can't start a new hub - nothing is working!

    1. Wealthmadehealthy profile image61
      Wealthmadehealthyposted 6 years ago in reply to this

      Ditto on nothing is working.  In attempting to start a new hub, it keeps reverting back to "status quo'....like the computer rebooting time and time again....will not absolutely will not allow me to even begin to start to create a new hub......has hubpages been hacked into??

      I have never in almost 12 months not been able to start a hub.  I have checked my profile, my stats and nothing appears wrong there....Why am I not able to create a hub??? 

      The contact us button does not work.  I have only been able to get to the forums......and this question and topic seemed the best to ask this question to......Where are our fearless leaders to help us??  Why all of a sudden these massive challenges??  Anyone got an answer??  lol

      I would like to write a hub.....

  16. Cagsil profile image59
    Cagsilposted 6 years ago

    I just now ran into a problem on the profile page as well.

  17. raisingme profile image89
    raisingmeposted 6 years ago

    Can't ask a question either and can't edit a comment.  Hope the staff has some answers.

  18. raisingme profile image89
    raisingmeposted 6 years ago

    A little ironic considering the hub I want to publish is about complaining!!!!!!

  19. Christene profile image82
    Christeneposted 6 years ago

    Yup. It was fixed, but I'm back to not being able to edit a hub.

  20. Dolores Monet profile image92
    Dolores Monetposted 6 years ago

    Maybe it's all a diabolical plot on the part of the hub team to encourage more participation in the forums.

    1. Maddie Ruud profile image82
      Maddie Ruudposted 6 years ago in reply to this

      Looking into it...

  21. relache profile image87
    relacheposted 6 years ago

    The buttons (both answer and flag) don't seem to be working for me in the Answer section presently.

  22. jenblacksheep profile image83
    jenblacksheepposted 6 years ago

    I've been trying to edit my profile picture and it wont let me do it. I thought maybe it would just take a while but I first tried a few days ago and nothing has happened. Doesn't say there are any problems like the file being too big or anything.

  23. blark profile image82
    blarkposted 6 years ago

    Currently (2:13pm central time) I cannot edit a new hub I just started working on a few minutes ago.  I was able to save my first workings, but after I clicked the button to reorder some capsules all the Edit links simply bring the focus to the top of the page instead of opening an edit window.

  24. stephhicks68 profile image83
    stephhicks68posted 6 years ago

    I have been unable to edit a hub or edit my groups for over 1/2 hour now.  Looks like I am not alone.

  25. Dolores Monet profile image92
    Dolores Monetposted 6 years ago

    Steph, oddly enough, that makes it more bearable. Misery loves company, haha.

    1. stephhicks68 profile image83
      stephhicks68posted 6 years ago in reply to this

      true, true - at least I have several meetings to attend now and no time to work on hubs... ;-)

  26. sabrebIade profile image85
    sabrebIadeposted 6 years ago

    When I pull up Hub Traffic Statistics, I can't sort traffic low to high, alphabetical... anything.
    It just ignores the request.

    Using Firefox and Windows 7.

    1. Norah Casey profile image81
      Norah Caseyposted 6 years ago in reply to this

      Thanks sabreblade. Have you tried Shift + refresh? Let me know if you have and what the results were.

  27. lang58 profile image62
    lang58posted 6 years ago

    Nothing working for me. I tried page refresh and nothing. I tried adding a comment to another user's hub and nothing. I tried writing a new hub and it's not working..will not allow me to add addional text and photos.

  28. paradigmsearch profile image89
    paradigmsearchposted 6 years ago

    HP servers probably at max.

    "When Your HP Hub Editor Is Unhappy...

    First, click the Reorder Now button. Let it process. This untangles and cleans up everything that the application was trying to keep track of; as well as making more computer memory available. This first step alone usually solves the problem."

  29. 0
    SilverGenesposted 6 years ago

    For me, this is way beyond editing my hub now. I can't create a new hub. I can't approve comments or reply to comments. I have restarted Hubpages several times but there is something wrong way beyond refreshing a page.

  30. paradigmsearch profile image89
    paradigmsearchposted 6 years ago

    Call it a day. I am.

  31. Christene profile image82
    Christeneposted 6 years ago

    I was finally able to finish and publish my hub... W00t!

  32. sabrebIade profile image85
    sabrebIadeposted 6 years ago

    Everything seems to have leveled out now and is back to normal.
    Whatever normal is...LOL

  33. SteveoMc profile image91
    SteveoMcposted 6 years ago

    I don't think things are fixed yet,  I cannot add a new hub, cannot approve comments or fan mail, etc.

  34. Aiden Roberts profile image88
    Aiden Robertsposted 6 years ago

    Mine is still not fixed, can't edit or leave comments; Ahhhhhhhh it's driving me crazy.

  35. Dolores Monet profile image92
    Dolores Monetposted 6 years ago

    Well here we go again. Same problem. I tried the shift and refresh as Norah suggested. It worked last time but not this time. I am stuck on my top performing hub and if I lose it, will be upset.

 
working