jump to last post 1-5 of 5 discussions (10 posts)

Where Did My Hubs Go?

  1. profile image61
    litetenderposted 6 years ago

    I haven't logged on in a while, but this morning I did and while my account seems active (hubpages recognizes my name), there are no hubs under my account anymore!! Where did they go? Can anyone help?

    Also, comments I made are gone, my profile photo is gone ?????

    Thanks in advance!
    litetender

  2. Susana S profile image92
    Susana Sposted 6 years ago

    I'd suggest emailing HP directly at team@hubpages.com

    There have been some changes lately regarding acceptable content so your hubs may have been caught by the filter.

  3. profile image61
    litetenderposted 6 years ago

    Thanks, Susana, odd thing is, the articles are still there, just nothing under my my profile or account.

    1. profile image0
      Website Examinerposted 6 years ago in reply to this

      Can you post a link to one or more of those hubs that you say still exist?

      You wouldn't happen to have more than one account, would you?

      1. Maddie Ruud profile image83
        Maddie Ruudposted 6 years ago in reply to this

        I think you must have just had a brain fart and signed in with the wrong email address.  You have another account complete with 4 hubs and a profile picture, username "Brett Winn" so try signing in with that instead. wink

        1. thisisoli profile image56
          thisisoliposted 6 years ago in reply to this

          Is brain fart the new official terminology for these kinds of issues on Hubpages? :p

    2. thisisoli profile image56
      thisisoliposted 6 years ago

      What color is the text of the name of your hubs in your my account page?

      1. profile image0
        Website Examinerposted 6 years ago in reply to this

        I thought he said there are no hubs in his account page, wasn't that the problem?

    3. thisisoli profile image56
      thisisoliposted 6 years ago

      ohh I see, very very wierd.

      Can we have an example of one of teh hubs which is still active but not in your account.

      Is it possible you had two accounts here, and you have signed in to the wrong one?

      1. profile image0
        Website Examinerposted 6 years ago in reply to this

        Very weird indeed, so the possibility of two accounts was my guess also. And it would be helpful to see those hubs.

     
    working