jump to last post 1-2 of 2 discussions (6 posts)

Bad language on Hub in Edit mode

  1. Les Trois Chenes profile image91
    Les Trois Chenesposted 6 years ago

    I have just been back to edit this hub <link snipped> and find a list of obscene words at the top of the page. What is happening? Thanks.

    1. GmaGoldie profile image88
      GmaGoldieposted 6 years ago in reply to this

      I had that a while back and reported it - it was very sporatic.  It eventually went away - if was if the programming code for reporting the nasty words was being shown.  Great post - thanks for confirming what I saw.

      1. Les Trois Chenes profile image91
        Les Trois Chenesposted 6 years ago in reply to this

        The HubPages staff replied to me about this problem and said that it is part of the HTML which sensors these words in Hub titles. So I gave a sigh of relief.

  2. Paraglider profile image89
    Paragliderposted 6 years ago

    Yes, that happened to one of mine too. I thought at first it was some kind of hacker attack, so I cut/pasted it into an email to hubpages staff to investigate. Then I thought it was maybe something to do with the profanity detector that scans hubs and flags automatically against certain words.

    HP said it was not that, but they didn't tell me what it was. I'm still wondering.

    1. Ultimate Hubber profile image80
      Ultimate Hubberposted 6 years ago in reply to this

      I thought the same!

      1. Paraglider profile image89
        Paragliderposted 6 years ago in reply to this

        I'm still hoping HP can say what it is, now I know it wasn't just an isolated attack.

 
working