jump to last post 1-10 of 10 discussions (14 posts)

Anyone else having issues today?

  1. puter_dr profile image84
    puter_drposted 6 years ago

    Today, when I have tried to edit an existing hub, the title of the hub disapears,and if I re-enter the title, then even though the categories are selected, the hubtool makes me re-select the categories. Also attempts at editing text blocks result in the text block going blank, and cannot be fixed.

    Any one else having this problem?

    1. 0
      Website Examinerposted 6 years ago in reply to this

      What you are describing has happened to many others recently, and there have been a number of threads about it. Some kind of glitch. Most likely it will pass.

    2. saddlerider1 profile image60
      saddlerider1posted 6 years ago in reply to this

      I don't have that issue, however I hate it when I am almost completed a comment in someone's hub and bingo it just disappears. What's that all about? lol

      1. McHamlet profile image60
        McHamletposted 6 years ago in reply to this

        I can relate') Happened to me, on a really long one too, but it was probably better the second time anyway') Now, I copy as I go just in case, or use notepad first if I'm feeling wordy..

  2. kmackey32 profile image81
    kmackey32posted 6 years ago

    no not me....

  3. barryrutherford profile image39
    barryrutherfordposted 6 years ago

    I have issues everyday  (~)

    nothing to do with hubpages...

  4. heymcs profile image62
    heymcsposted 6 years ago

    Yes, having issues with editing a hub (it won't open up the text box to allow edit) and also wanted to add a photo.. Then went to the help section and when I clicked on how to edit a hub (or any of the links) it just stays there - nothing opens up.

  5. IzzyM profile image85
    IzzyMposted 6 years ago

    Ids anyone else seeing something different with stats? It might be accidental, but my adsense stats and hubpages stats today are more or less the same. Have they changed something?

    1. mega1 profile image79
      mega1posted 6 years ago in reply to this

      stats were stuck for awhile, maybe that made a difference.  I haven't tried to do much today, but it does seem my stats are kinda wacky -   going up and down every few hours!  But I never paid this much attention before so maybe its just me.

  6. mega1 profile image79
    mega1posted 6 years ago

    click here to SUBMIT

  7. heymcs profile image62
    heymcsposted 6 years ago

    Do you have to unpublish first to edit?  I didn't think I did that previously but this is crazy.  It doesn't seem like any links work.  I think I will see hubpages another day!

  8. 0
    Deborah Sextonposted 6 years ago

    I can't approve comments

  9. heymcs profile image62
    heymcsposted 6 years ago

    Another day and nothing fixed.  Have to move on.  Maybe a java script problem on this site but hoping for some reply?????

  10. Shealy Healy profile image60
    Shealy Healyposted 6 years ago

    Yes, I too can not comment or edit my own hubs. Hope to see this pass. It is Friday morning 9:30 eastern and the problem still exists.