jump to last post 1-6 of 6 discussions (13 posts)

Please use more spaces in the title of your Hub.

  1. Rudra profile image65
    Rudraposted 6 years ago

    Please use more spaces in the title of your Hub. What does this mean?

    1. AEvans profile image71
      AEvansposted 6 years ago in reply to this

      What it means is when you are creating your title place a space between each word. smile Just like you did when you asked the question. smile

      1. Rudra profile image65
        Rudraposted 6 years ago in reply to this

        I have been doing that all along but never faced this issue before.

    2. andromida profile image74
      andromidaposted 6 years ago in reply to this

      Despite using space bet. words I faced the same problem, but not always.

    3. carboncopyme profile image60
      carboncopymeposted 6 years ago in reply to this

      i don't know but I am aware that the problem exists
      i don't know if it STILL does but I saw it happen earlier

    4. thooghun profile image87
      thooghunposted 6 years ago in reply to this

      I'vehadthishappentometoo.

  2. darkside profile image80
    darksideposted 6 years ago

    I've had it happen to me. Not every time. It almost seems random.

    Throw in an extra word or two, but stick to whatever URL you planned on using.

    1. Neil Ashworth profile image62
      Neil Ashworthposted 6 years ago in reply to this

      Agreed. Good advice Darkside.

      To add to that, for anyone who doesn't know, you can optimize your url for your chosen keywords in three ways;

      http://hubpages.com/your-keyword
      http://hubpages.com/yourKeyword
      http://hubpages.com/your--keyword

      The first two are equally potent in terms of how they are read by the search engines, while the final one (with 2 -- hyphens is less so but still works); this should help you to stick to your keywords in the url without having to add unwanted words even if your preferred url seems to have already gone.

    2. netlexis profile image80
      netlexisposted 6 years ago in reply to this

      I got that message for the first time today, too. I had to add an extra word to move forward and I wasn't too happy about it either. I hope this is a glitch that gets fixed.

  3. waynet profile image50
    waynetposted 6 years ago

    I've had this too and there are spaces....I just refresh the page and try again, usually works!!!

  4. BYUman profile image60
    BYUmanposted 6 years ago

    So I had this same problem. I think it is a glitch on the part of HubPages. Still love making hubs, but this is a bit annoying and maybe should be looked at?

  5. pauldeeds profile image
    61
    pauldeedsposted 6 years ago

    We're going to take a look at this soon.

  6. Kangaroo_Jase profile image82
    Kangaroo_Jaseposted 6 years ago

    Thanks for that feedback Paul.

    I have had this happen only once, and it was during the creation of my last hub. As I typed in my second word of the Title, that message popped up. It was not until about 15 seconds after finishing the complete title, that the message disappeared.

 
working