jump to last post 1-4 of 4 discussions (6 posts)

Trouble with Hubpages

  1. smaq profile image67
    smaqposted 6 years ago

    I got my hub on first page of google and the next day its gone. Google still indexes it but it does not show on 1 st page. Any idea or help related to this. Any feedback would highly be appreciated.

    1. thisisoli profile image71
      thisisoliposted 6 years ago in reply to this

      Check on scroogle.org, checking from your browser is not a true representation of your google rankings.

      Also remember that Google gives a 'boost' to new content which soon fades.

    2. 0
      houseazposted 6 years ago in reply to this

      Google considers this new content as the most important after it's most recent code update (called caffeine) so as such the newest content will show up first.  Then you have to build authority around the work for it to rank highly again.

  2. liljen23 profile image74
    liljen23posted 6 years ago

    thisisoli you are right, i had a few hubs that went on the first page of google but after a week later it was gone. I still have a few that are on the first page of Google though. The only thing I can suggest to you smaq is that to publish articles with very good titles. This will work.

  3. smaq profile image67
    smaqposted 6 years ago

    Thanks a lot liljen23 and thisisoli. I guess i ll publish new hubs working on my title trying to make them better and see where it ends up on google. Again thanks a lot guys.

  4. NZUNG SERAPHINE profile image80
    NZUNG SERAPHINEposted 6 years ago

    courage .