jump to last post 1-8 of 8 discussions (10 posts)

Metacafe videos not working for me

  1. WeddingConsultant profile image82
    WeddingConsultantposted 8 years ago

    For whatever reason, I cannot add a metacafe video URL into a video capsule and get it to work.  When I try to preview the video, it tells me the following:

    Video Key: Unrecognized URL
    Video Type: Unknown

    I'm just curious- is anyone else having this problem?

  2. WeddingConsultant profile image82
    WeddingConsultantposted 8 years ago

    Is no one else having this problem or did this thread get buried?

  3. Mark Knowles profile image61
    Mark Knowlesposted 8 years ago

    It's just you. wink

    1. WeddingConsultant profile image82
      WeddingConsultantposted 8 years ago in reply to this

      Be honest Mark, have you even tried using metacafe video in any of your hubs?

  4. Mark Knowles profile image61
    Mark Knowlesposted 8 years ago

    Nope.

  5. RFox profile image82
    RFoxposted 8 years ago

    We're so helpful  here. Lol. big_smile

  6. WeddingConsultant profile image82
    WeddingConsultantposted 8 years ago

    haha yeah.  I mine as well have asked Zoe if she had any issues with metacafe video!  She's got as much experience as Mark in that area...

  7. Mark Knowles profile image61
    Mark Knowlesposted 8 years ago
    1. WeddingConsultant profile image82
      WeddingConsultantposted 8 years ago in reply to this

      Great video.  Did you produce that yourself?

      I was hoping there was going to be a comments section in that hub...

  8. WeddingConsultant profile image82
    WeddingConsultantposted 8 years ago

    Okay anyone have any idea how to fix this?  I still can't post metacafe video.  Here's the url of the video I'm trying to post:

    http://www.metacafe.com/watch/1260748/l … d_yawning/

    Hubpages tells me it's unrecognizable.  How can I fix this so I can get on with my baby journal hub?

 
working