jump to last post 1-6 of 6 discussions (10 posts)

Hubpages RSS is not working

  1. HubPagesReport profile image59
    HubPagesReportposted 7 years ago

    Recently I published some hubs but the RSS capsule does not working properly i.e. the RSS capsule does not provide the latest published links.

    I don't know the reason behind this problem.

    Will anybody or any hubpages admin help me to resolve this problem?

    Thanks
    HubPagesReport

  2. Pcunix profile image90
    Pcunixposted 7 years ago

    Same with mine - says "No articles found in the RSS feed" as of this morning.

    But if I put http://hubpages.com/author/pcunix/best/?rss into a browser, it is coming up, so it does seem to be in the capsules.

    1. Cagsil profile image60
      Cagsilposted 7 years ago in reply to this

      Hey Pc, just looking at your link, the link is wrong.

      You have a " / " after best and between ?rss. This would be wrong.

      It does not need to be there. smile

  3. HubPagesReport profile image59
    HubPagesReportposted 7 years ago

    So, I think it may be the problem of RSS of hubpages. Hope, the Hubpages team will solve this problem soon....

  4. larryfreeman profile image84
    larryfreemanposted 7 years ago

    Hi HubPagesReport, Pcunix,

    I tested out the RSS capsule and it worked fine for me.

    Could you post a link to a hub that is having the problem?

    Thanks,

    -Larry

    1. Cagsil profile image60
      Cagsilposted 7 years ago in reply to this

      Sorry Larry, didn't mean to step on you doing your job. lol

      1. larryfreeman profile image84
        larryfreemanposted 7 years ago in reply to this

        Hi Cagsil,

        Feel free to jump in when you have suggestions.  smile  I don't mind.

        -Larry

        1. Cagsil profile image60
          Cagsilposted 7 years ago in reply to this

          Thank you. wink

  5. Cagsil profile image60
    Cagsilposted 7 years ago

    All my RSS feeds are working properly. wink

  6. HubPagesReport profile image59
    HubPagesReportposted 7 years ago

    Thanks Larry for your reply. Now I check that the RSS capsule is fully working. I faced problem the RSS capsule for the hub:

    <snipped link>

    I just check now and find it is working in full phase. But I don't know the reason of not working the RSS capsule at that time. Anyway, I thank you for your kind reply.

    thanks
    HubPagesReport

 
working