jump to last post 1-4 of 4 discussions (5 posts)

Can't fix it

  1. iantoPF profile image87
    iantoPFposted 6 years ago

    Ever since I wrote this Hub, and it's been a while, I've been trying to fix an annoying detail. It's my Hub about Robin Hood;
    <snipped link>
    Most of the last capsule is in a much smaller font than the rest of the Hub and it's in a much smaller font than the first paragraph in the capsule.
    I"ve tried deleting and re-writing, it looks fine on the capsule but when I hit "save" it all returns to where it is now. I've done everything I can think of other than deleting the whole Hub and starting again.
    Any suggestions?

    1. Maddie Ruud profile image81
      Maddie Ruudposted 6 years ago in reply to this

      lrohner is right that it's probably because of copy-pasting.  I just went in and fixed it for you, simply by highlighting the text, changing the format to "preformatted" and then back to "paragraph."

  2. lrohner profile image85
    lrohnerposted 6 years ago

    You must have copied/pasted something from somewhere, and it brought along a little piece of errant code with it. Take the text from the offending capsule and copy it into Notepad. Not Word. Notepad. Then copy the Notepad text back into a new capsule and all of the hidden formatting and code should be a goner.

  3. Michael Willis profile image78
    Michael Willisposted 6 years ago

    I have run into that problem a few times. I always write my hubs out on my computer in MS Word first and then copy/paste into my text capsules.
    A solution that has worked for me many times is to highlight the entire text in the capsule and do the grammar check and it seems to fix the problem Most of the time.

  4. iantoPF profile image87
    iantoPFposted 6 years ago

    First, thank you maddie for fixing it. It's been bugging me since I published it. Irohner, thank you, I do just what michael says, I write it all out on Word and use their spell and grammar check. Then I copy and paste onto the capsule. It never occurred to me that I could be bringing something hidden along with the text.
    So thanks to the three of you I do appreciate the help here. And the next time I ask, (I'm sure there will be a next time) I won't put a link to my Hub. Thought it was OK in this particular part of the forums. Sorry *Blushes*