jump to last post 1-3 of 3 discussions (7 posts)

Tracking Not Installed

  1. zsobig profile image88
    zsobigposted 6 years ago

    Help me please!

    I'm always getting the "Tracking Not Installed" warning in Google Analytics, although I'm sure that everything is ok, my UA code (or web property ID) is pasted into the affliate code.
    AdSense is working fine, but Analytics do not.
    What may be the problem?

  2. darkside profile image81
    darksideposted 6 years ago

    Assuming you've done it just now, I vaguely recall from memory that you need to wait 24 to 48 hours before it will start tracking properly. I could be wrong. Someone who has done it recently might have a better answer for you.

    1. zsobig profile image88
      zsobigposted 6 years ago in reply to this

      No, I have tried to set it up two days ago... but still no change.
      And I think Analytics should realise right away if tracking is installed properly ... am I right or not?

      1. darkside profile image81
        darksideposted 6 years ago in reply to this

        If you did it two days ago it should be working by now.

        But it does take a couple of days for it to properly track the statistics.

        1. zsobig profile image88
          zsobigposted 6 years ago in reply to this

          I know that but my problem is that I can not see any statistic until my tracking in not installed.

  3. thisisoli profile image61
    thisisoliposted 6 years ago

    email team@hubpages.com, they should be able to help you out with any technical difficulties smile

    1. zsobig profile image88
      zsobigposted 6 years ago in reply to this

      Done, I hope this time they will answer :S

 
working