jump to last post 1-7 of 7 discussions (7 posts)

Videos In My Hubpages are not clickable.

  1. easegiri profile image61
    easegiriposted 6 years ago

    I have many youtube videos in my hubpage,  I have some 20 in a single hubpage.

    I noticed that though the top one or two hubpages plays when clicked,  but other youtubes downunder are not clickable.


  2. Ivorwen profile image85
    Ivorwenposted 6 years ago

    Do they say 'embedding disabled', or something to that affect, when you click them?

    I just visited Yamirukka Bayam En-Vijay TV-Part-4, and all of the videos I tried looked clickable, and the videos I tried played with no problems.

  3. 0
    Tilecleaninghubposted 6 years ago

    videos are never clickable even on youtube

  4. wilderness profile image95
    wildernessposted 6 years ago

    Ditto with ivorwen.  I checked the part 2 of the same thing and they were all OK....

  5. easegiri profile image61
    easegiriposted 6 years ago

    In http://hubpages.com/hub/Maharani-Vijay-TV-Serial-Part-5  some video's are not clickable though some are.

  6. KCC Big Country profile image84
    KCC Big Countryposted 6 years ago

    I clicked on at least 8 of them and they all worked.

  7. camlo profile image82
    camloposted 6 years ago

    I have videos on a few of my Hubs, and some of them are no longer playable in my country, although others in other countries can see them (to do with EMI and WMA and their copyright rules in various territories). Maybe it has something to do with this.