jump to last post 1-4 of 4 discussions (7 posts)

They wont publish my Hub

  1. colm.flanagan profile image60
    colm.flanaganposted 6 years ago

    Hi, i have one link in my hub to my blog and one other to another hub..thats all..Is this too many??? Its been a couple of days and they still havent published it...

    1. WryLilt profile image86
      WryLiltposted 6 years ago in reply to this

      Is it a hub that's entirely promotional of your own site? That's a no no. You can have up to two links to any external site so that shouldn't be a problem.

      What is the exact message that it says on top of the hub that is stopping you publishing it?

      If you need help email team@hubpages.com

  2. girly_girl09 profile image77
    girly_girl09posted 6 years ago

    You publish your own hub.

    Go to the page where you edit your hub and click publish.

    1. WryLilt profile image86
      WryLiltposted 6 years ago in reply to this

      The OP already has published hubs so must be aware of how to publish one. That means the HP filter must be stopping him from publishing a hub because of something in it.

  3. 0
    Website Examinerposted 6 years ago

    It has been known to happen that someone thought they published when in fact they saved it as unpublished. In that case, the OP needs to open it for editing, then click publish like Girly previously suggested.

  4. WryLilt profile image86
    WryLiltposted 6 years ago

    Well between both answers, hopefully the OP will be able to fix the problem.

    Would be good if we could get an update on which it was or if it worked...

    1. 0
      Website Examinerposted 6 years ago in reply to this

      I agree, although I can see the OP has just one post in 5 months, we may have to wait awhile.

 
working