jump to last post 1-3 of 3 discussions (5 posts)

Why are the figures the same...

  1. sofs profile image86
    sofsposted 6 years ago

    Traffic has increased.... compared to the second week (Its now my third week here) but the URL tracker numbers have got stuck in the same palce since the last eight days.. this doesn't seem to be right...Something needs to be done here??...

  2. 0
    Website Examinerposted 6 years ago

    The traffic you are talking about is your own, which can come from many different sources. The URL trackers to your hubs would only increase if people click on those links. URL trackers for sign-ups would only go up if someone uses them to sign up and then actually start publishing hubs and getting traffic.

    1. sofs profile image86
      sofsposted 6 years ago in reply to this

      You mean all the traffic I got last week is through secondary sources,  not even one direct click on my links I am not so sure as my friends have been reading up following my links and calling me about them...
      I wonder really!  I  actually set up the tracker in the second week when it went up to 198 and stayed stuck there ... I was wondering if there is some technical glitch  there...
      Hits  from Google sites have also showed up in the last few days...
      Ohh my head goes whirrrr.... should I worry??

  3. 0
    Website Examinerposted 6 years ago

    I wasn't drawing any conclusions, since I don't know how many trackers you have been setting up or how you have been using them, nor how much traffic you have had in this short period of time.

    By what you are now saying, it sounds as though either the system is slow in updating the tracker stats, or the trackers themselves are not set right. The best way to find out may be to contact HubPages and ask them to look into it.


    1. sofs profile image86
      sofsposted 6 years ago in reply to this

      I understand that you were not jumping to conclusions I just wanted to give those details to make sure that I wasn't doing something wrong. I just have one tracker set up and it was working fine until eight days ago.
      Thanks so much Website  Examiner,           I will check with Hp Staff.