jump to last post 1-3 of 3 discussions (7 posts)

Custom RSS Feed Not Working

  1. jasoncox83 profile image80
    jasoncox83posted 6 years ago

    I have created the custom tag, and used
    Also I have tried using the tag of just jcfinance neither of which is working when trying to insert RSS into my article. Both continue saying No hubs found.

    It comes up as you would subscribe to an RSS feed but if you just use
    without the RSS at the end no hubs are found.

    (Also so as not to break any HubPages rules after an answer is found I will be editing, and deleting the URL's to this post.)

    1. jasoncox83 profile image80
      jasoncox83posted 6 years ago in reply to this

      Thank you for the assistance, I will try again later this afternoon. If all goes well I will delete this post soon I hope smile

    2. jasoncox83 profile image80
      jasoncox83posted 6 years ago in reply to this

      Ok it is working, thank you for your assistance folks.

    3. jasoncox83 profile image80
      jasoncox83posted 6 years ago in reply to this

      Um, I guess I can't edit it now...Perhaps one of the HP staff would be kind enough to delete the thread for me?

      1. Maddie Ruud profile image82
        Maddie Ruudposted 6 years ago in reply to this

        Jason, I'll close the thread, but for the record, you only need to post your question in one place.  Posting in the Q&A section as well as the forums is confusing.  We're not sure where to respond to you.  I answered your question in the Q&A, and only just saw this thread.

        The forums are generally the best bet for this kind of thing, because, as here, other users will often quickly answer your question.  If it's something that requires staff attention, and you don't see us poking our heads in on the forum, contact us by email at http://hubpages.com/contact_us

        Also, tags weren't really designed for personal use in the way you're using them here.  You can create a feed for only your own hubs with a certain tag.  I use them all the time on my recipe hubs.  For example, for formatting reference, using "finance" as the tag (replace xx with tt, obviously, just making a broken link for forum purposes):


  2. lrohner profile image84
    lrohnerposted 6 years ago

    I don't know when you created the feed, but I found that it could take up to several hours for the hubs to show up. I would try later today or tomorrow. If the hubs still don't show up, post back here or contact the HP team.

  3. sunforged profile image68
    sunforgedposted 6 years ago

    they takes hours to update

Closed to reply