jump to last post 1-2 of 2 discussions (4 posts)

Links to other sites from profile page does not work???.

  1. brakel2 profile image85
    brakel2posted 6 years ago

    The links on the profile page seem to only go to other hubs, from my experience. Other hubbers have links to other sites. How is this done without using html? Thanks.

  2. 0
    Website Examinerposted 6 years ago

    Click "edit profile." Type the text as you want it to appear, then highlight that. Click on the linking icon. In the box that opens, paste in the URL for the site that you want to link to. Click save.

    I checked out your link, which has an error in the URL: http://hubpages.com/profile/xyz" (The "/profile" does not belong in an address for a hub).

    To be sure you get the correct URL, simply visit the page you want to link to, then copy the URL from the address bar.

    1. brakel2 profile image85
      brakel2posted 6 years ago in reply to this

      Thank you. It worked. I have been working on this problem for a week. I think I had trouble following the directions. I kept trying to paste the underlined words for some strange reason. I think another website does linking differently. Is there a way that you copy both the underlined words and the URL?

      1. 0
        Website Examinerposted 6 years ago in reply to this

        Indeed, different sites use different linking techniques. Wikipedia, for example, and even the forums here. They link in a fundamentally different way than what we have discussed above.

        Some blog editors, for example, let you add (paste) one entry for the URL, then one entry for the text as you want it to appear. But that is not an option here.

        The clipboard can only contain one unit at a time. Some people write the whole URL, then highlight and copy that - but it makes for inelegant links.

        Anyway, glad to hear that it worked.

 
working