jump to last post 1-6 of 6 discussions (7 posts)

Videos vanishing

  1. amy jane profile image85
    amy janeposted 8 years ago

    Is anyone else having this problem? All of my videos - everywhere in hubpages - have vanished.   All that is left are the titles.

    Is this just me?

  2. stephhicks68 profile image84
    stephhicks68posted 8 years ago

    I just checked a few of my hubs and my videos are still there...

  3. amy jane profile image85
    amy janeposted 8 years ago

    Thanks Steph. I think my poor old mac is having some problems. smile

  4. Paul Edmondson profile image
    Paul Edmondsonposted 8 years ago

    I have noticed that sometimes after a Youtube video is referenced that it's pulled from Youtube, so it won't play because it's now gone. 

    Not everyone understands that while you can view it on HubPages, it's actually stored and served from YouTube.  So if you see a message like "No longer available"  this is probably the case.

    1. Marisa Wright profile image92
      Marisa Wrightposted 8 years ago in reply to this

      I've had this happen to me once or twice. It's changed my attitude to including videos, because I simply don't have time to go back and check all my Hubs on a regular basis.  I rarely write Hubs where the video is a critical part anyway, so now I tend to put the Youtube capsule at the end of the Hub - that way, if the video bombs, it doesn't leave a nasty white space in the middle of my Hub!

  5. Eileen Hughes profile image84
    Eileen Hughesposted 8 years ago

    I often have trouble when I try to add amazon or ebay I cannot click on it to select or change the words.  I cannot get the cursor inserted to do anything.
    Does anyone else have this problem

  6. SunSeven profile image61
    SunSevenposted 8 years ago

    Another temporary glitch smile