jump to last post 1-9 of 9 discussions (14 posts)

Cannot add amazon capsule

  1. profile image0
    ProductInfoSourceposted 6 years ago

    Keeps telling me something went wrong.  Anyone else seeing the same thing?

    1. wvierra profile image59
      wvierraposted 6 years ago in reply to this

      I to just now had this problem grrr.... this is annoying. I am glad however to see it isn't just me having this problem. I am using the latest version of Firefox  so I know it is not that.
      I guess Amazon is having problems.

  2. profile image0
    Website Examinerposted 6 years ago

    If you are using IE, I recommend trying Firefox or Chrome.

    1. profile image0
      ProductInfoSourceposted 6 years ago in reply to this

      I normally use FF but it doesn't work in FF or IE.  Worked earlier but not now.

  3. profile image0
    Website Examinerposted 6 years ago

    It could be a temporary glitch. Try clearing cache, restart browser, log off and back on. If still not working, take a break and try again later. Only if that fails it is time to contact HubPages.

  4. Uzdawi profile image39
    Uzdawiposted 6 years ago

    Same problem here

    1. profile image0
      ProductInfoSourceposted 6 years ago in reply to this

      It's weird.  It appears only the Amazon capsule is affected.

  5. profile image0
    Website Examinerposted 6 years ago

    These glitches are not unprecendented.

  6. Maddie Ruud profile image83
    Maddie Ruudposted 6 years ago

    Thanks for reporting.  Looks like a bug.  We're on it.

    1. Nell Rose profile image92
      Nell Roseposted 6 years ago in reply to this

      Hi, I know that Maddie is sorting it out, but I just wanted to add that when i try and comment on someone else's page I get the error sign up and cannot do it, maybe it's the same sort of thing?

  7. LeanMan profile image82
    LeanManposted 6 years ago

    Same issue here, came looking as I can't comment on someone's page... gives an error

    1. Maddie Ruud profile image83
      Maddie Ruudposted 6 years ago in reply to this

      Okay, hmmm.  Looking into that too.

  8. Sufidreamer profile image83
    Sufidreamerposted 6 years ago

    I'm using Chrome and having the same problem smile

  9. Maddie Ruud profile image83
    Maddie Ruudposted 6 years ago

    Should be fixed now, guys.  Thanks for hanging in there.

 
working