jump to last post 1-3 of 3 discussions (7 posts)

Im totally confused!

  1. ProFXBlog profile image59
    ProFXBlogposted 6 years ago

    ok heres's the scenario...

    i publish a hub that is very informative, it has 1 link in the body of the text directing to a website i have highlighted as being a great resource and in no way affiliated or beneficial to me.

    At the very bottom of my hub after my name i place the link to my personal blog which i have done in all 5 of my hubs up until now.

    The hub gets flagged as overpromotional so i send a e-mail to support

    their reply is that i have 5 links all directing to my blogspot blog, the funniest thing being thats not even the link i have been placing at the bottom of my pages!

    So im now playing e-mail tennis with the support team disputing this and they are adament i have 5 links directing to this blogspot blog.

    Now i take another look at my hub and what seems like kontera ads are in fact all links to my blogspot blog!?!?

    I dont understand how this as happened because i certainly didnt place them there, in fact i have never even written that URL into any of my hubs!

    I do however run kontera ads there as well with obviously the same affiliate tag.

    what do you guys think because i am sooo confused right now...

    regards, lee

    1. pisean282311 profile image59
      pisean282311posted 6 years ago in reply to this

      i faced similar situation but then i stopped putting my links and wrote entirely different for hubs..

  2. earnestshub profile image87
    earnestshubposted 6 years ago

    An easy solution would be to drop the kontera adds. The will not do anything for you until l you have a mass of hubs and loads of traffic. I would reckon you miss out on nothing in doing this and it may save you some time. smile

  3. ProFXBlog profile image59
    ProFXBlogposted 6 years ago

    but im still confused as to HOW this happened?

    i now have a flagged hub with a very low score due to something completely out of my hands?

    all 5 of my other hubs are displaying the ads correctly, this is the only hub i have had the issue with?

    1. earnestshub profile image87
      earnestshubposted 6 years ago in reply to this

      Well, I have been here two years, and trust admin completely. Keep talking to the hubpages crew, they will find out how and why this has happened. smile
      Welcome to hubpages! I feel once you sort out this problem you will love it here. smile

      1. ProFXBlog profile image59
        ProFXBlogposted 6 years ago in reply to this

        I have only just realised the issue!

        A very stupid mistake, i was in fact to blame for this error.

        Normally i write my blog post in microsoft word and then will simply copy and paste it my blog, then my blogspot blog and then here in a hub whilst making slight changes to it and all works fine, no issues from the support team.

        However on that particula occassion i had pasted it to my blogspot blog which then displayed kontera ads on it.

        I then copied and pasted from my blogspot blog to hubpages and then made adjustments not realising what were on blogspot kontera ads have now just become a link directly to blogspot once i'd pasted it to hubpages!

        I have deletd hub and will republish from microsoft word and hopefully this issue should not arise again!

        thanks for the replies!


        1. J@ps profile image80
          J@psposted 6 years ago in reply to this

          Good to know, thanks.