jump to last post 1-8 of 8 discussions (33 posts)

Google ads not showing AT ALL on my new hub!

  1. bayoulady profile image80
    bayouladyposted 6 years ago

    Hi, I am participating in the hubmob on deaf awareness. Yesterday,when I previewed my new hub, I could  see adds, but after publishing, they are gone.  I previewed again today and saw the adds, but the actual post still has no adds. I worked very hard on this post, and expected adds of course.  Any idea what I did wrong??????? It is certainly not a forbidden topic, so I 'm shaking my head on this one.
    (I didn't post a link because I don't want to appear promotional)THANKS IN ADVANCE! Jackie

    1. WryLilt profile image87
      WryLiltposted 6 years ago in reply to this

      Hi Jackie,

      Just took a look at your latest hub and there is a big white area where an advert should be, but there is nothing there!

      What a strange glitch. I'd recommend emailing team@hubpages.com

      1. bayoulady profile image80
        bayouladyposted 6 years ago in reply to this

        Thanks wrylit!

        1. thisisoli profile image55
          thisisoliposted 6 years ago in reply to this

          Look on your statistics page, is there a symbol next to the hub?

          1. bayoulady profile image80
            bayouladyposted 6 years ago in reply to this

            thanks! but there is no symbol next to it.I just double checked. No ad disabled symbol or any other...sigh.....

    2. pauldeeds profile image
      61
      pauldeedsposted 6 years ago in reply to this

      My guess is that you may have failed to complete the Google Pin Process (the 4th bullet):

      http://hubpages.com/faq/#adsense-does-not-appear

      1. WryLilt profile image87
        WryLiltposted 6 years ago in reply to this

        Wouldn't that only apply if Bayoulady had an adsense account without pin activated for six months? The HP account is two months old (although she may have had one before.)

        I also refreshed the page quite  a few times and no adverts displayed. Shouldn't HP adverts appear at some stage? Or would not completing the pin process adversely affect HP adverts as well?

        1. pauldeeds profile image
          61
          pauldeedsposted 6 years ago in reply to this

          The other possibility is that Google doesn't like something about the page (the third bullet).

          1. bayoulady profile image80
            bayouladyposted 6 years ago in reply to this

            Paul...not me,that ain't my bag......it is as clean as a white sheet..lol!

        2. bayoulady profile image80
          bayouladyposted 6 years ago in reply to this

          Thanks everyone. you are SO kind!
          I think wrylit is right. I've not yet received a PIN , and I've only been doing adsense for a few months.

          Here is what I found from paul's link:

          "You'll have 6 months from the initial issue date to enter your PIN. If you have not entered a PIN within 4 months, we will replace the paid advertisements on your site with unpaid Public Service Ads"

          I feel so stupid, but can't figure this out!

          1. WryLilt profile image87
            WryLiltposted 6 years ago in reply to this

            I take it from Paul's reply that it may be an idea to contact google adsense directly?

  2. thisisoli profile image55
    thisisoliposted 6 years ago

    For hte record this looks like a well put together thoughtful hub, I have no idea why the ads would not show, go in to edit hub and check the settings to make sure you have it as a commercial hub!

    1. bayoulady profile image80
      bayouladyposted 6 years ago in reply to this

      Thanks thisisoli, I spent almost 3 hours on the hub. I  checked..no symbols,no disabled notice, and it is checked commercial. When I preview it,the adds are there,but when i close the preview window...nuttin,nada....it's like it is backwards.

  3. Bill Manning profile image72
    Bill Manningposted 6 years ago

    I've also had hubs that showed nothing for a few days. Then suddenly the ads started showing and they were my best click producing hubs. Give it time.

    1. bayoulady profile image80
      bayouladyposted 6 years ago in reply to this

      Bill, I hope you are right. Wrylit suggested I email the hubpage team, and I did, so maybe they can look and tell me what's up.

  4. profile image0
    Website Examinerposted 6 years ago

    If I am not entirely mistaken, it may be possible to request a new pin from within the Adsense control panel.

    1. bayoulady profile image80
      bayouladyposted 6 years ago in reply to this

      Thanks, WE, I've only made less than 4 dollars and they have not sent me a pin at all yet. Plus, I don't need it yet.(see my copy and paste about it above.

      1. WryLilt profile image87
        WryLiltposted 6 years ago in reply to this

        I believe pins get sent out when you reach $10-$15 from memory.

        Once it has been sent a note will appear in your adsense control panel.

        1. bayoulady profile image80
          bayouladyposted 6 years ago in reply to this

          Thanks wrylit. It has been over 24 hrs since it published and still no adds. i wrote the team as you suggested, but as of yet they haven't got back to me or done an override,which I assume they can.

          1. WryLilt profile image87
            WryLiltposted 6 years ago in reply to this

            By the look of it there is a space set there for for adverts but nothing is appearing (meaning it's adsense choosing not to display adverts.)

            In the case of the team disabling adverts themselves, the white square would not show. (For an example of this see my adsense free hub, hint it has the words sex and pregnancy in the title.)

            So I'd say that it's google adsense itself which is the reason. Might be best to contact them.

  5. Bill Manning profile image72
    Bill Manningposted 6 years ago

    I just looked at the hub and know what it is. If it's the one I think it is, the deafness hub, that is a subject hard for Google to find ads for.

    I think Google adsense just does not have any ads for that subject. Or it's confused about what to put in there. It might take a week before ads show, and then not the right type.

    It's just a subject that frankly does not do well with adsense. BTW I'm 90% deaf myself. smile

    1. bayoulady profile image80
      bayouladyposted 6 years ago in reply to this

      Hi Bill, you may be right but other people that have deafness hubmobs have google adds on them. I would think that hearing aids, alert vibrating clocks and etc. would do fine. Thanks for you input. The hub team never replied to my email, so I just sent it again.Must be because it is a weekend.

      90% Deaf yourself..... I know you understand a family's pride of their deaf family member. I am sure your family is so proud of you.

  6. profile image60
    PAIJOposted 6 years ago

    changes the title :-)

    anyway I already read your profile and you say you didn't like rude people right!!, I think Google assume your title is to rude lol :-) (My Sister is deaf!!)

    just trying to help :-)

    1. profile image0
      Website Examinerposted 6 years ago in reply to this

      Did you read the article? Apparently not, since that is what the article is about. Maybe you are trying to help, but I don't see how what you are saying would be very helpful.

      1. profile image60
        PAIJOposted 6 years ago in reply to this

        Just Like I said !!  WEB exam I read the profiles Not the articles :-) lol

        nice hubs WebExam!!  not bad for  a noobs :-) , lol

        1. bayoulady profile image80
          bayouladyposted 6 years ago in reply to this

          Why read the profile? My problem is about my hubmob.....and  about no  adds from google, and I doubt they read my profile and pull adds.

          1. profile image0
            Website Examinerposted 6 years ago in reply to this

            From now on, let us leave PAIJO to his own devices. Just ignore him.

            1. bayoulady profile image80
              bayouladyposted 6 years ago in reply to this

              Thanks Web,Good idea..
              I jusa  eenore heim......lol! I will not respond to him again.

              1. profile image0
                Website Examinerposted 6 years ago in reply to this

                Excellent.

    2. bayoulady profile image80
      bayouladyposted 6 years ago in reply to this

      Paijo, where in the world do you get the idea that saying a family member is Deaf? is rude....... and why the "lol"????/
      I don't see the humor............

  7. bayoulady profile image80
    bayouladyposted 6 years ago

    Gotcha, Web! Thanks

    1. profile image60
      PAIJOposted 6 years ago in reply to this

      Ok Baoulady  your the experts I am just newbies from third world country,

      enjoy the hubs stuff guys :-) thanks for the respond and personal attack :-)

  8. profile image0
    Website Examinerposted 6 years ago

    Nobody is attacking anybody. Newbies are welcome. Sometimes words are misunderstood, and there may also be some cultural or language problems. Let's just forget the whole thing, tomorrow is another day.

 
working