jump to last post 1-4 of 4 discussions (8 posts)

How come some of my slide shows work and some don't

  1. schoolgirlforreal profile image78
    schoolgirlforrealposted 6 years ago

    by work i mean you can click on it and it shows up big and you click on each pic.

    with some of mine, it's different. not sure.

    1. saleheensblog profile image59
      saleheensblogposted 6 years ago in reply to this

      for a slide show you need a certain size of image, i cant remember what exactly it is but it matters. For example if your pics are of 100*100 it will not be shown in slide show but something over 120*120 will do.[just an example] And you need at least 5 pics of required size for slide show as well

      1. schoolgirlforreal profile image78
        schoolgirlforrealposted 6 years ago in reply to this

        thankyou

  2. paradigmsearch profile image89
    paradigmsearchposted 6 years ago

    There is the slide-show enabling option near the top of your edit screen.

    and

    There is the user-enabling full-view option within each photo capsule when in edit mode.

  3. Cagsil profile image59
    Cagsilposted 6 years ago

    Hey Schoolgirl,

    There has to be a minimum 5 pictures in the hub to automatically activate the slide show. If there are less than 5 pictures, then it is not an option. smile

    1. schoolgirlforreal profile image78
      schoolgirlforrealposted 6 years ago in reply to this

      thx smile

  4. paradigmsearch profile image89
    paradigmsearchposted 6 years ago

    Cagsil, awesome avatar.

    1. Cagsil profile image59
      Cagsilposted 6 years ago in reply to this

      Thank you. smile big_smile

 
working