jump to last post 1-6 of 6 discussions (7 posts)

Firefox Problems?

  1. Angela Harris profile image73
    Angela Harrisposted 9 years ago

    I can't edit or create a Hub using Firefox. Every time I attempt to save a capsule, a window pops up that says 'Microsoft encountered an error and needs to close' or something along those lines. I've had to use Internet Explorer to work with Hubs.

    Anyone else experiencing similar problems?

    1. 0
      simcoposted 9 years ago in reply to this

      I thought I read in another forum somewhere that firefox has just had an upgrade of sorts,I wonder if that may be your problem?

      I use IE7 have not yet tried firefox although I have it downloaded.

  2. Stacie Naczelnik profile image87
    Stacie Naczelnikposted 9 years ago

    I have had the error with Firefox a few times, and it closes everything down, so I lose any info that was in the capsule I was working on.  Overall, it works...but there are those frustrating times when it closes down.

  3. spuds profile image22
    spudsposted 9 years ago

    I use Firefox and have not experienced any problems. I believe I am running the latest version.

  4. Angela Harris profile image73
    Angela Harrisposted 9 years ago

    Yeah, that's exactly what it does to me. Very frustrating. I don't have problems with Firefox anywhere but Hubpages.

    Simco, thanks for the information. Maybe that's it.

    Spuds, I just downloaded what I thought was Firefox's latest version also. But maybe I didn't and that's the problem.

    Thanks, everybody. Right now I don't have time to pinpoint the glitch, so I guess for now that I'll just use IE. Oh well...

  5. compu-smart profile image78
    compu-smartposted 9 years ago

    I use K-meleon and I find it much faster than firefox but it does not have all the plugins like firefox if thats what you need, and I use it more than my other 4 browsers and I don't have any problems using it at hubpages
    And as Angela was saying firefox has just undergone a few major updates which I was about to do and it warned me that somethings might not work once updated so I never bothered and I can't remember exactly what!!

  6. flaminglacer profile image62
    flaminglacerposted 9 years ago

    I run the latest version of FF - most of the time it works OK with no issues (but I've not done much yet!)  However, if I try to run a spell check it tells me it has a problem and has to close - so far that is the only time I found it hang up