jump to last post 1-5 of 5 discussions (6 posts)

Hubpages hanging and unusable in Chrome - requires multiple refreshes

  1. Lissie profile image85
    Lissieposted 6 years ago

    I have been having this problem for months with Hubpages. It may be my ISP - but frankly they don't believe me because ONLY hubpages gives me this problem. Basically about 80% of the time I can't get hubpages to load first time in Firefox (its 100% in Chrome) - it will hang with a white screen or load on the text and none of the CSS or load mainly but not the photos. Multiple ctrl-F5's may or may not fix the problem. Sometimes it will run beautifully - for like the 5 min I was just on the call to my ISP's technical support! 5 minutes later its unusable again.

    Anyone else got the problem? Any ideas - its hugely frustrating - my ISP is using a transparent proxy - but I don't know if that's the problem

  2. Cagsil profile image84
    Cagsilposted 6 years ago

    Hey Lissie,

    Have you tried talking or emailing HubPages staff about it?

    I don't have a clue about it. I use Firefox and don't have any issues.

  3. thisisoli profile image71
    thisisoliposted 6 years ago

    Weird, Hubpages is working fine for me in firefox.  I stoped using chrome withHubpages because it always messed the layouts up when I went to look at my hub after I finished it.

    Did they explain how to clear your internet cache? that fixes browser problems 90% of the time.

  4. skyfire profile image74
    skyfireposted 6 years ago

    I had trouble editing hubs in firefox 3.6.8. Message box used to say'refresh the page'.

    So i'm using portable chrome and so far no issues.

  5. thisisoli profile image71
    thisisoliposted 6 years ago

    Are you using a clean version of Chrome/firefox?

    Some addons have problems with more advanced websites.

    1. skyfire profile image74
      skyfireposted 6 years ago in reply to this

      Yes that is clean version. I do disable ABP and other add-ons before editing.But still no luck with page rendering.

      Portable chrome runs fine without any add-on issues.