jump to last post 1-14 of 14 discussions (18 posts)

Help, Images are not uploading

  1. profile image0
    Whikatposted 6 years ago

    I am experiencing a problem uploading images this morning. I know the images are the correct size because I used the exact same pics on the same hub.

    I revamped my hub, took all the pics off this morning and now I can not get the same pics back up. Hubpages keeps telling me the size of image is too big. The images are only 4 or 5 KB not even close to the 48 Meg that is allowed. Any suggestions?

  2. cre8tive profile image81
    cre8tiveposted 6 years ago

    No suggestions but I'm having exactly the same problem ~ images that are well within the size limit are not uploading and reason given is that they are to big.

    I'm going to leave it for a bit and hope it sorts itself out.

  3. paradigmsearch profile image84
    paradigmsearchposted 6 years ago

    I’ve written a complete checklist on this. Unfortunately, self-promotion is not allowed. So don’t go there.

  4. frogdropping profile image84
    frogdroppingposted 6 years ago

    Same here - photo capsule very buggy, very hit and miss. Irritating and slows ya down. I reckon it will get sorted.

    In the event any HP software team member wnats to know - I'm using FF and my os is Vista smile

  5. divacratus profile image74
    divacratusposted 6 years ago

    Same here. I tried with different browsers but images are not loading. It's a bug for sure!

  6. profile image0
    Whikatposted 6 years ago

    Thanks everyone,
    Good to know that I am not alone in my issues this morning. I agree with you frogdropping this is kind of irritating. I really do not have the time this morning to play around with images. I hope it will work itself out soon. The images really make the difference when it comes to appearance on this particular hub.

    What are you talking about paradigmsearch? This has nothing to do with self promotion and everything to do with getting images on my hub. How does your comment add any value? It seems you are the one who is self promoting.

    1. paradigmsearch profile image84
      paradigmsearchposted 6 years ago in reply to this

      I was indeed referring to myself. smile

  7. Jeffrey Tymczak profile image60
    Jeffrey Tymczakposted 6 years ago

    Same here too. Text blocks load fine, but can not get an image file to upload for past hour

    Jeff

    1. sofs profile image88
      sofsposted 6 years ago in reply to this

      I think the net is slow and so taking time to load.. I just think so  smile

  8. saleheensblog profile image59
    saleheensblogposted 6 years ago

    I haven't had the problem lately, but i suffered earlier.

  9. frogdropping profile image84
    frogdroppingposted 6 years ago

    Still no change. I'm going to bake chocolate cupcakes instead. I'll come back and work later smile

    1. sofs profile image88
      sofsposted 6 years ago in reply to this

      Here! here !  tongue bring some back here would like to have some! :tongue

  10. frogdropping profile image84
    frogdroppingposted 6 years ago

    lol - they're in the oven now. Smell nice so they do smile

  11. paradigmsearch profile image84
    paradigmsearchposted 6 years ago

    One of the items on my checklist says click the Reorder Button to straighten things out. However, I’ve noticed that the HP website is slower and seems more buggy today; so that alone might not work this time.

  12. frogdropping profile image84
    frogdroppingposted 6 years ago

    Well for me the capsule is fine again, so back to work smile

    @ sofs - of 18 cupcakes, the dog managed to steal 12 *shakes head* which is a first. And last neutral

    1. sofs profile image88
      sofsposted 6 years ago in reply to this

      frogs! you are cheating! you gulped it all down and blame the dog for it, you....sad
      roll    18 cup cakes OMG .... at one go..... lol imagine how your froggie.. face would have looked with all that stuffing       .......lol smile 

      Smelt heavenly though.....lol

  13. paradigmsearch profile image84
    paradigmsearchposted 6 years ago

    Things back to norm here as well.

  14. profile image0
    Whikatposted 6 years ago

    Yes! Thanks HP Techs, I am happy to have images on my hub again. The hub just isn't the same without visuals. smile Thank you everyone for the support while I was having my little conniption fit. smile

 
working