jump to last post 1-6 of 6 discussions (7 posts)

Can't locate my new hub

  1. tacvba84 profile image60
    tacvba84posted 6 years ago

    Hi, I just joined Hubpages and published an article about an hour and a half ago and was was trying to search for my hub by certain keywords but cannot find it on the site by searching that way. Only by searching by my hubber name am I able to locate my hub. Is there a certain time that has to pass before I can locate my hub by keyword or topic searches? Any suggestions? Thanks!

  2. 0
    Website Examinerposted 6 years ago

    Hello and welcome. I would allow some time for your hub to get properly indexed, even if you have used proper tags and categorized it appropriately.

  3. SubmissionWork profile image61
    SubmissionWorkposted 6 years ago

    Have a patience for few more hours and you will be able to see it.

    I am sure within few minutes that will display in your profile.

  4. tacvba84 profile image60
    tacvba84posted 6 years ago

    Thanks, I will do that. Thanks for the responses.

  5. Pat Merewether profile image76
    Pat Merewetherposted 6 years ago

    I just created a hub = Twice =  and saved it unpublished - now can't find it . . . guess I'm not alone.  I'm not even sure where to look for my unpublished hubs as I usually publish them right away .  . . drat.

  6. Pat Merewether profile image76
    Pat Merewetherposted 6 years ago

    FOUND IT - - - I logged out and then logged in again and clicked on 'my hubs' and found the unpublished one.  Whew!

    1. 0
      Website Examinerposted 6 years ago in reply to this

      Good for you!

 
working