jump to last post 1-12 of 12 discussions (18 posts)

Photo capsule is fixed now in Internet Explorer

  1. Fawntia profile image
    Fawntiaposted 6 years ago

    Hi everyone,

    I hate to even ask at this point, but will the people who were having problems with the new photo capsule in Internet Explorer see if the problems have gone away? We just did an update to the site and are crossing our fingers hoping that we've solved the problem this time.


  2. 0
    Nelle Hoxieposted 6 years ago

    Yea You!!! It worked perfectly!!!!!

    Would you care to try a 1 or 2 sentence non-techie explanation as to what was going on and why it worked where you are and not where I am.

    1. Fawntia profile image
      Fawntiaposted 6 years ago in reply to this

      Yay!! I hope it works for everyone else, too.

      I'll try to explain what the problem was.

      When you sign in to HubPages, a little piece of information called a "cookie" is stored by your browser. The HubTool, including the photo capsule, is written in a language called JavaScript. We were using JavaScript to read your login cookie, and for some reason your browser was deleting the cookie. It really should not have done that, and I still don't know why it was doing that. Effectively, it signed you out of HubPages.

      The change that I made was to stop using JavaScript to read your login cookie.

  3. 0
    Nelle Hoxieposted 6 years ago

    Well, talk about an arcane bug. Good job figuring that out. Thank you for your efforts. And thank Larry Freeman and everyone else. (You know I kinda like Firefox though, might start using it more!)

    1. Fawntia profile image
      Fawntiaposted 6 years ago in reply to this

      You're welcome. HubPages does look better in Firefox than IE (buttons have rounded instead of square corners, for example). And it probably works better in Firefox, too. But of course, we want authors to use whichever browser they are most comfortable with, which is why I am so sorry that these problems lasted for so long.

      Thanks for your help, Nelle.

  4. Nell Rose profile image91
    Nell Roseposted 6 years ago

    Hi, Thanks for mending it, I was getting in a bit of a panic! lol it's nice to know that I can do it now, thanks again

  5. sofs profile image87
    sofsposted 6 years ago

    I did two hubs fifteen hours ago and the photo capuse worked fine for me, since I have switched to Google chrome I have had no problems!
    Thanks team HP!! wonderful work!!

  6. Diane Inside profile image88
    Diane Insideposted 6 years ago

    Never really had a problem with hubpages at all till this new photo capsule, I had the same problems as everyone else. So far so good now, I believe it is fixed.

    Thanks to all who corrected the problem. It was wonderful how you guys worked on the problem, efficiently and I loved how you guys kept in touch and kept us informed on your progress.

    I am very impressed with your dedication.

    1. Fawntia profile image
      Fawntiaposted 6 years ago in reply to this

      Thanks for recognizing that we were trying hard to fix the problem, despite how long it took to solve it. smile I'm happy that it's working for you now.

  7. RedElf profile image85
    RedElfposted 6 years ago

    Way to go, Fawntia. I will stick to Firefox and Chrome, thanks, but it's great to know that you have solved the problems for IE!

  8. CYBERSUPE profile image60
    CYBERSUPEposted 6 years ago

    Photo capsule fixed. Excellent, good job.

  9. Sweetsusieg profile image83
    Sweetsusiegposted 6 years ago

    I still can't upload any photos. I am using Flock browser.  My IE doesn't work and hasn't for some time now.  I have been unable to use firefox, I may have to delete it and start over with that browser.

    Will give that a try!

    1. Fawntia profile image
      Fawntiaposted 6 years ago in reply to this

      I'm sorry that you are still having problems. Can you tell me step-by-step what you are doing, and at what point it breaks?

      Are you saying that IE doesn't work for you at all, or that it isn't working with the photo capsule specifically? Also, in what way are you "unable" to use Firefox?

      I'll help if I can.

  10. Denise Handlon profile image87
    Denise Handlonposted 6 years ago

    Yes! I was having all sorts of problems earlier, but none now with this new feature.  Thank you.  smile

    1. Fawntia profile image
      Fawntiaposted 6 years ago in reply to this

      So glad to hear it!

  11. Hubman007 profile image60
    Hubman007posted 6 years ago

    Today i now cant upload any photos, keeps saying error.

    I normally use firefox and have had no problems at all untill today.

    1. Fawntia profile image
      Fawntiaposted 6 years ago in reply to this

      What does the error say exactly?

  12. Dave Digger profile image60
    Dave Diggerposted 6 years ago

    I am so glad you have fixed this. Thank you!