jump to last post 1-8 of 8 discussions (13 posts)

Am I the only one having problems with loading pictures and text

  1. sofs profile image86
    sofsposted 6 years ago

    capsules today.. every time I see a message asking me to reload and when I try that it never seems to finish the task... I use Google chrome! sad

    1. Super Chef profile image60
      Super Chefposted 6 years ago in reply to this

      This happens to me some times so I just come out of edit mode and go back in also if I have a slow internet connection it doesnt work all the time.

    2. David 470 profile image86
      David 470posted 6 years ago in reply to this

      Yeah this happens to in occasion, but never for a long time.

    3. profile image0
      ankigarg87posted 6 years ago in reply to this

      ya sometimes i have also problems with loading pictures and text in firefox.Then i try loading picturing and text after some time.these are temporary problems

  2. sofs profile image86
    sofsposted 6 years ago

    It does happen sometimes, but today has been very difficult for me... it just refuses to save.. I have decided to do my work when the speed is better  smile Thanks super Chef!! smile

  3. timorous profile image90
    timorousposted 6 years ago

    Hubpages seems to be having trouble with their servers the last couple of days.  I have a very fast connection, and usually most pages are finished loading in about 2 seconds.  Not so at the moment.  Even though all the images seem to be present, the image servers and ad servers just keep spinning their wheels. 

    Perhaps I should let the staff know, in case they haven't seen or heard yet.

    Try again later, or tomorrow, sofs. smile

  4. sofs profile image86
    sofsposted 6 years ago

    Yep too late now to do much, thanx Timorus!

  5. sid_candid profile image60
    sid_candidposted 6 years ago

    This is a problem which happens sometimes. Today I have been facing this problem a little more than usual.

  6. profile image0
    Tilecleaninghubposted 6 years ago

    I move my photo box to middle of my hub and then upload.

    1. LittleSueII profile image60
      LittleSueIIposted 6 years ago in reply to this

      Tried doing that - moving picture, but to no avail. Can upload text just not pictures. Frustating since I have been working on this hub for past three hours - only to see it incomplete!!@

      1. sofs profile image86
        sofsposted 6 years ago in reply to this

        HI LittleSuell
        Hope you got around to completing  your hub! smile

  7. sofs profile image86
    sofsposted 6 years ago

    Hey this is continuing.. not just the picture capsule, it is not saving text also!

  8. sofs profile image86
    sofsposted 6 years ago

    Ha Finally looks Like i can get something done now!

 
working