jump to last post 1-4 of 4 discussions (9 posts)

Unable to upload pictures onto my hub

  1. hybridkittens profile image60
    hybridkittensposted 6 years ago

    I've been trying to upload pictures on a hub for the past couple days but it every time it pops up with a message that says "error occured while uploading" or something close to that. At first I thought it might be because I didn't have the rights to the photo i was trying to upload but I also tried putting one of my own pictures up and the same thing happened. What am I doing wrong?

    1. Les Trois Chenes profile image90
      Les Trois Chenesposted 6 years ago in reply to this

      I'm getting the same message. Did you find out what the problem was? I can load picture on other sites, and I've never had this problem before. Is it HubPages?

    2. Les Trois Chenes profile image90
      Les Trois Chenesposted 6 years ago in reply to this

      I've just been looking at other posts in this forum, and I've tried to upload pictures in Google Chrome - it works! Only problem is that for me Google Chrome doesn't always work. Hope is a glitch they can sort out.

      1. Fawntia profile image
        Fawntiaposted 6 years ago in reply to this

        It sounds like a problem with your internet connection, or a temporary problem with our servers. As was suggested by several people, it's possible that trying a different browser will help.

        Sorry for my slow response. I didn't see this forum thread until just now.

    3. 0
      Ghost32posted 6 years ago

      I don't know that my experience will help, but....

      Formerly, I was using an old Internet Explorer (IE7) and had to close the hub and come back in every time I wanted to position any photo capsule other than the first, default one.

      Went to IE8, pretty much the same.

      Tried Google Chrome, like it a lot in some ways, but it's a liar--would indicate I'd snagged (downloaded) and/or uploaded a photo, and nothing was ever accomplished.  (For downlowads, my computer believed the photo was there, but it never showed.)

      Now using (for HP photo up-&-downloads) IE9 beta.  It won't accept Adobe Flash Player 10 (yet), so can't use it for videos...but works super duper for photos.  Moves the capsules nicely, uploads & downloads nicely.

      All I'm sayin'...it's possible a different browser would be helpful in your situation.  You know, some sort of HP compatibility issue.

      Or not! smile

    4. Peggy W profile image91
      Peggy Wposted 6 years ago

      I thought that the photo uploading issue was solved but I have also been having trouble uploading photos the past couple of days.  They are my own photos.  I have switched between Internet Explorer and Firefox with the same results.  Sometimes it works and for the most part it doesn't.

      Also...some of the photos have loaded (same photo) 4 or 5 times into the ones captured for downloading.  Is there a way to eliminate duplicates?

      What if we do not wish to keep all the captured photos?  Is there a way to eliminate them completely?  I have never used a photo twice and if I wanted to do so, I could just upload it again.

      1. Peggy W profile image91
        Peggy Wposted 6 years ago in reply to this

        Update...the photos are loading...just more slowly than I expected.  I would still like to know how to eliminate them or at least the duplicates?

        1. Fawntia profile image
          Fawntiaposted 6 years ago in reply to this

          If you want to remove a photo from a Hub, click on the X icon that is on top of the photo thumbnail. If you want to remove it from your My Photos gallery, you'll have to go to My Photos, hover over the photo you want to remove with your mouse, and then click the X icon that appears.

    5. Marisa Wright profile image93
      Marisa Wrightposted 6 years ago

      The best advice I ever got was - download Firefox.

      In general, HubPages works best with Firefox.  I've been on the forums a long time now and I've hardly ever seen a Firefox user complain that something's not working!

      If you're anxious about switching to a strange browser - get over it!  You learned how to use HubPages:  Firefox is a dawdle in comparison.  And it's free.

      Even Firefox users had some trouble with the new photo feature but I believe that's been solved - and if not, it will likely be fixed quickly.