jump to last post 1-5 of 5 discussions (7 posts)

Lost content on my Hub

  1. chuckngayle profile image59
    chuckngayleposted 8 years ago

    Twice I have lost content that I typed into my Hub. What could be the problem or what might I be doing wrong? I do save each time I write or edit. Does a capsule have a limit on how much content it has in it?I am new at this and a bit frustrated since I lost some good thoughts. I also want to work on my Hubs a little at a time since I am a bit busy lately and need to keep them unpublished until I have it all together. I know how to save them as unpublished. I am just unsure of what I did to lose some of the content.
    Thanks in advance!

    1. Dave Mathews profile image59
      Dave Mathewsposted 6 years ago in reply to this

      It is important to always save,save,save.Otherwise it's start over time, Again.

  2. Misha profile image74
    Mishaposted 8 years ago

    I never type into hub. I always prepare text in the word processor, and just copy and paste it.

    1. chuckngayle profile image59
      chuckngayleposted 8 years ago in reply to this

      Thanks so much, I will remember to do that!  I should not be such a dodo.

  3. Lissie profile image85
    Lissieposted 8 years ago

    Ive lost stuff several times by typing direct into the hub.  As Misha says cut and paste from a a WP is safer - don't waste your time formatting in the WP though- you will loose the formatting on the paste - so do that on hub

  4. saleheensblog profile image61
    saleheensblogposted 6 years ago

    sometimes you can go to "my account" and find those hubs as unpublished hubs

  5. shazwellyn profile image84
    shazwellynposted 6 years ago

    I believe that hubpages automatically saves content in capsules under draft.  Just click recover draft in blue to retrieve your content.

    It might help! big_smile