jump to last post 1-7 of 7 discussions (9 posts)

Where did the top of my page go in edit mode?

  1. RedElf profile image85
    RedElfposted 5 years ago

    I seem to be a squeeky wheel today...

    I really like the look of the new interface in edit mode.

    I really do NOT like that I cannot access my Stats nor author page or forums or ANYTHING ELSE once I am in edit mode.

    Now I have to make sure I have another HubPages tab before I even start editing if I want to pop to another hub or copy a link or an RSS feed. I can't pop over to another hubber's profile or hub to check something out. I am now STUCK in a stationary page unless I leave edit mode, go find what I need, and then go back to that page, go back into edit mode and open everything up again.

    Like I said - the interface is nice and clean, but I REALLY hate to loose the ability to travel elsewhere from the page I am working on.

  2. Jesusjohn78 profile image81
    Jesusjohn78posted 5 years ago

    I also had the top of my edit page disappear but just though it was a glitch with my computer.  Glad to know other people are having this problem

  3. Cagsil profile image82
    Cagsilposted 5 years ago

    It's not a problem.

    The commands are off on the right side now. wink

    1. RedElf profile image85
      RedElfposted 5 years ago in reply to this

      Thanks Cagsie - was just moaning about losing the ability to navigate from the edit mode. Commands are great over there.

  4. 0
    SirDentposted 5 years ago

    In edit mode on the left is an arrow with a light blue background.  Click it where you want to add a capsule and then click what capsule you want to add.

  5. Uninvited Writer profile image81
    Uninvited Writerposted 5 years ago

    Actually, you don't need to leave edit mode. Just open up HubPages in another tab or window.

  6. RedElf profile image85
    RedElfposted 5 years ago

    Yes, thank you all very much for answering so quickly. I was referring to the navigation links at the top of (almost) every page. I have found the commands, thanks, and they are just lovely over there, even though the reorder hubs button still refuses to work for me in either browser (but that's another thread).

    Yes, Uninvited Writer, that is what I have decided I must do. Just takes a little more planning now. Just wondering if anyone else was missing the ease of navigation we once had :smilesmilesmile

    1. Uninvited Writer profile image81
      Uninvited Writerposted 5 years ago in reply to this

      Yup, I discovered that myself when I wanted to grab a link to one of my other hubs.

  7. Whitney05 profile image68
    Whitney05posted 5 years ago

    I agree that it's a pain that we can't reach the profile and account while in edit mode. You just have to open a new tab. A pain, but what can you do?