jump to last post 1-4 of 4 discussions (5 posts)

Photo Uploader not uploading...

  1. profile image0
    Bevlionposted 6 years ago

    Hello, I've been trying since late last night to begin my
    first Hum but haven't even been able to upload my profile
    pix in any browser or with any pix.  Is it possibly a glitch
    or something. Am anxious to begin my community life here
    at Hub pages. Thank you. Bevlion.

  2. Whitney05 profile image62
    Whitney05posted 6 years ago

    I just uploaded an image via a url without any problems. How are you trying to upload the image? What format is the immage?

    The pictures must be in .gif, .jpg, or .png

  3. timorous profile image91
    timorousposted 6 years ago

    A number of factors can interfere with uploading photos:

    -a slow internet connection
    -different browsers have problems
    -Hubpages image server is very busy at the moment
    -your photo is larger than it needs to be

    On this last note, for your profile pic, keep it down to under 200 pixels square, and no more than 96dpi. JPG is preferred because it usually results in a smaller file size.

    It's always a good idea to use your own photo-editing software before uploading, so that the pics are already the standard sizes for photo capsules (520, 260, 130 pixels wide), when you upload.

    1. profile image0
      Bevlionposted 6 years ago in reply to this

      Hello, and thank you for your response.  After about 1.5, the photo upload finally kicked in and I was able to upload the pix. 
      I tried different browsers, photos, etc. 
      It wasn't only the photo upload as I couldn't even start a new hub.  Nothing was happening but now it's all cleared up.  Thank you once again.

  4. ttrash profile image60
    ttrashposted 6 years ago

    I also haven't been able to upload a profile picture, using firefox on Vista. I've got the right file size and extension and my internet connection is fast. Is it possible that it isn't working because my IP address is Australian?

 
working