jump to last post 1-2 of 2 discussions (6 posts)

You Tube

  1. GmaGoldie profile image87
    GmaGoldieposted 6 years ago

    You Tube has had a video of mine for over 3 years.  It has generated 13,000 views and some income for me.  Two weeks ago I find it has been disabled somehow - just won't play.  So I go to the help forums and someone from Google staff says he will look into it from his side.

    Two weeks now and two requests and nothing.

    With black Friday approaching, I need something working.

    I will loose all the links I created to that video from HubPages but worst I will loose some international links.

    Any suggestions?

    1. profile image0
      ankigarg87posted 6 years ago in reply to this

      First of all check whether that video is available on youtube or not.If available then check your URL in the hub.If it is correct then send mail to team@hubpages.com and write your problem

      1. WryLilt profile image86
        WryLiltposted 6 years ago in reply to this

        This is NOTHING to do with hubpages, the video is hosted on YOUTUBE!

        1. profile image0
          Website Examinerposted 6 years ago in reply to this

          Thanks WryLilt for pointing this out. This week's special: Contact HubPages no matter what the problem is...

      2. profile image0
        Website Examinerposted 6 years ago in reply to this

        You really have got your fellow hubbers working overtime to correct your mistakes.

  2. profile image0
    Website Examinerposted 6 years ago

    If you can upload the video again without creating a new title (URL), that might be the easiest solution.

 
working