jump to last post 1-12 of 12 discussions (14 posts)

No More Grey Capsules?

  1. DJ Funktual profile image86
    DJ Funktualposted 9 years ago

    I can't seem to get any Grey Capsules anymore.  For weeks actually it's been just Blue or White.  Anyone else notice that?

  2. funride profile image78
    funrideposted 9 years ago

    Yes, I´ve been experiencing the same... but I thought it was my new lcd screen big_smile

  3. DJ Funktual profile image86
    DJ Funktualposted 9 years ago

    I've also had a problem with Amazon /Link capsules that disappear in Edit Mode.  I have to hit Done Editing just to see what I've done.   Grrr.

  4. thranax profile image50
    thranaxposted 9 years ago

    I have had slight problems with this as well. But I think there working properly now (the grey one might not be on text to the right).

  5. DJ Funktual profile image86
    DJ Funktualposted 9 years ago

    Yo  Hubpages!   Any reason why my Link capsules disappear in EDIT MODE or why the Grey Capsules don't work anymore? 

    Sometimes I literally have move the cursur around to see if I can guess where the EDIT THIS CAPSULE button is.

  6. pauldeeds profile image
    60
    pauldeedsposted 9 years ago

    We've noticed a few issues with editing hubs using internet explorer.  We're working on getting them fixed.  We haven't done anything intentionally to get rid of gray and blue backgrounds though.

  7. DJ Funktual profile image86
    DJ Funktualposted 9 years ago

    thanks Paul.   Should I ditch Internet explorer?

  8. pauldeeds profile image
    60
    pauldeedsposted 9 years ago

    I prefer firefox.

  9. Stacie Naczelnik profile image89
    Stacie Naczelnikposted 9 years ago

    Firefox rocks my cyber life.

  10. DJ Funktual profile image86
    DJ Funktualposted 9 years ago

    I'm gonna have to DL Flock for the 30 Day Challenge.  Should I get both?

  11. darkside profile image80
    darksideposted 9 years ago

    I find that if you click on the bluish color, then the gray, then the blue, then the gray then it'll eventually work.

    And I'm using Firefox.

    1. Marisa Wright profile image94
      Marisa Wrightposted 9 years ago in reply to this

      Yes, that's my experience too.  I have to do it that way every time.   I'm on Firefox too - I got fed up of IE.

      1. Whitney05 profile image65
        Whitney05posted 9 years ago in reply to this

        Me too.. I'm on IE most of the time, and I have to click one then the other then the one I really want a 2nd time in order to get that option.

  12. DJ Funktual profile image86
    DJ Funktualposted 9 years ago

    I'm gonna try that.   The grey is much more me than that bright blue.

 
working